Cannot send time lapse mp4

So I took a rather long time lapse with a V3. Try to mail, but I get the dreaded "over 100 mb please connect to wifi. I’m on wifi…If I try to send in a message, It changes from nice clear mp4 to a lousy quality .mov. I’m using iPhone 11. I pull the chip out on the camera and plug into desktop, but win10 will not read the format. Now what? HELP!

What file extension does it say it is? Should just be mp4

I use an app called HandBrake to convert or reduce the size of the video file. Might be an option

1 Like

In the iPhone it says mp4. When I send it converts to mov.
When I pull the chip, I can download individual photos - but no video
The time lapse folder has record.h264

Video files are big. They are not “meant” for e-mail or text.

This is what file sharing services are for. OneDrive, etc. You can also share it from a Google Photos account. Tons of ways.


So are you not able to find the video files on your computer at all? Or are you just unable to watch them.

Texting is the worst way to send a movie file. The SMS system typically limits you to 300KB-600KB. Anything over that is reduced in size and compressed horribly by the system to try to get it down to that size.

I would use a file-sharing service like @customer suggested.

You can rename “record.h264” to “[your subject].mp4” to view the video with a PC.

1 Like

I would add that this is one of the things Apple has done right, within their limited garden. They transparently host the big files via iMessage and iPhone users wonder why their Android friends are always complaining about quality.

I think last month Google finally started doing something similar but I haven’t checked.

1 Like

Thanks, while I disagree that video files are not intended for email, that was not my point. No matter what I try, the time lapse always come out of the phone as a .MOV with low 720 quality. Even sent to a file sharing, they are low quality. I would love to share here, but the only options on the iPhone are text, message, or email. All send the lousy low res. Saving to my photo folder yields the same result. Transferring from the card (.h264 and renaming the extension ,mp4 doesn’t work. You can’t fool the computer. Using the VLC program produces a terrible jerky video. All I want it to be able to get the time lapse into my PC as a .mp4 with decent quality.

No, I tried this. Changing the extension doesn’t fool the computer.

You wrote

At what point was it still in that nice clear MP4 format and how do you know?

Also, in addition to Handbrake, you should be able to use VLC to transcode; the jerkiness wouldn’t be there once it’s done streaming it to a new file.

Lastly, you could try accessing the same recording from an Android device and see if you have better luck…

When I view on iPhone, the video is very clear and smooth. After converting through VLC, final saved product is very jerky. My main goal is time lapse of the night sky, but it looks like I can only view high quality through my phone, not on the PC. Nor will I be able to share here or on social media.

Finally got it worked out. Had to pull the .h264 file from the chip. My VLC was corrupt, so I deleted and reinstalled. Now its smooth. Edited with Elements Premiere. Long way around, but I got the results that I wanted.