Can’t add shortcuts to Wyze Band

I’m trying to assign shortcuts to my Wyze band, and it’s just not working. I’ve navigated to the shortcut screen in the Wyze band section on the Wyze app . I see my available shortcuts and none assigned to the Wyze band. When I tap the (+) sign by a shortcut, which I thought would assign that shortcut to the Wyze band, it just opens the shortcut editing screen. I’ve tapped as far to the left as I can, nothing. What am I missing? Running iOS 14.1.

Welcome to the Wyze community @Farmhand!
Make sure your Wyze app and Band are both up to date (app 2.14.23) and (Band If your Wyze app and band are updated, try forcing close of the Wyze app and opening it back up.
If the above doesn’t work try rebooting the band, then your phone.

Thanks. All firmware and app udt. Tried pairing with my iPad rather than iPhone, no change. Very frustrating.

Did reboot band, too, but this seems to be an app issue

I’m on the beta app, so I’m not seeing this issue.
Can you please submit a log and post the number here?

1 Like

Log no 56536. Ticket no 859931

1 Like

Hi @Farmhand. Welcome to the Forum Community, Sorry you are having this problem. I have been able to duplicate it on my band also.
I also submitted log 56561. If you don’t hear from Support within 24 hours please post back. I will monitor this thread and if needed escalate.


Thank you, @tomp. I feel better knowing it wasn’t just something I was doing wrong.


I did hear from support, on a Saturday no less, which was nice. It was the usual suggestions:
-check your band’s firmware and app’s version if both are updated.

  • reboot again your band.
  • log out to the app, reboot your phone and login back to the app.
  • update as well your iOS to 14.2

No change, no surprise.

1 Like

my log number is 57046 I am having the same problem i cant add a shortcut from my wyzw light bulbs to my shortcuts instead of assigning it takes me back to the edit page

Looks like an app update was pushed last night, v 2,15.22, which has solved this issue. Thank you.


Are you still having trouble since the app update, @stockups1024?

1 Like

Thank you so much I just trying out my short cuts and everything seems back to normal

sincerely michael


Glad it’s working! Enjoy your Wyze band!

I just received my wyze watch 47c yesterday and am enjoying it. I have been trying to set up shortcuts for the watch via the wyze app but it wont save to the shortcut list, I found this thread and thought I’d seek help with this issue. My wyze app is up to date through the google play store and the watch is on firmware version 0.12.43. I have restarted both my phone and watch several times but it hasn’t resolved the issue. Please on what to do to get the shortcuts to work. Thank you