I updated to v2.5.45 and Now I have issues

I run wyze on iPhone 5 and did the latest update (v2.5.45).
I can longer make shortcuts. The app is missing the plus sign.
So I made a few on my iPad. But,and I can kick myself, it auto updated the app and now I can no longer make shortcuts.
When first starting the app an add Rules and plus sign are there for about a second but then it only show my shortcuts.
If I hit the three dots and then add/edit rules it is titles Rules shortcuts and only lets me edit the existing I had made.
I’ve uninstalled rebooted the phone and reinstalled.Same results
I’m lost.

They changed how shortcuts work
A couple of things you can try .

You can figure out how to reset everything up


He said he is using an older iPhone.

1 Like

Oops , your using iPhone

+Add Rules is missing.

And when I submitted a help ticket they sent the directions “How to use rules”.

I’m starting to wonder if maybe another app is messing with it?

When you select Add/Edit rules you will land on this screen.

Press the + sign in the upper right corner, this will bring you to this screen:

Here you can select to create a new shortcut or a schedule or a Device Trigger.

Hopefully this helps.


The plus sign is missing from upper right on mine.


I would delete the app and reinstall it. I am guessing something messed up during the original install.

I will do it again. I will let you know in about ten minutes.

1 Like

Ok thanks.


I would open a support ticket with Wyze for this one. We are just users like you and I think this is going to require Wyze support :grin:


I experienced the same issue on my iPad and have submitted a report to Wyze [#318839]. So I’m sure they are starting to look into it. Your report will help them track how widespread the problem is on the apple devices (it does not happen on my android phone).


Thank you. I was wondering if it was just me. I have a ticket in for my phone and another for my iPad. The iPad ticket is when they sent me the directions on how to use rules etc.

Could be a bug that interacts with your version of iOS. When I first installed, the Wyze Cam app, I was using a beta of iOS 13 and none of the text showed in the app.

just a thought…have you changed the default text size on your iPhone to something larger? Maybe the + is off the screen. I have an iPhone SE and iPad Mini and occasionally find apps that don’t like the “older” screen resolutions.

Further to my above reply…I just saw this:

Which is similar to what I was saying…your issue could be due to non-default text size or screen resolution.

Good luck

So I’m assuming you are on iOS 10? What model iPad do you have? If they are both on iOS 10, then maybe that is what Wyze needs to focus on.

I just tried changing the font size on my iPad, which has the same symptoms and no luck. I’m running IOS 10.3.3