camV3 fails to upload events and event duration noticeably shorter after updating to 4.36.10.2864

I have 2 camV3 and after a recent firmware update to 4.36.10.2864 the typical event duration has been cut in half. Multiple failed upload events clustered together it seems is occurring all day long.
What gives? I am using Cam Plus licenses. Super annoying…

1 Like

Welcome to the forums! What have you tried as far as troubleshooting? Have you restarted the camera since the update? Have you removed the cam plus license from that camera then re-added it? Are you getting any error codes, and if so what are they?

2 Likes

.removed power, added back
.removed and re-added cam plus licenses
.failed to upload
I am hopeful the power cycle helps.

Thank you

1 Like

I have experienced the same issues. Also when videos playback there is a pause at 3 to 4 seconds in every single video. Super annoying. I have sent logs to Wyze. I have restarted my 2 cams . I have v3’s and app on latest firmware .

Could you share one of these videos with the pause in them? Is it always at the same time?

Also, submitting logs doesn’t do anything unless you send the log number to someone who can make Wyze aware of it. If you still have those log numbers you could post them here.

2 Likes

Always between 3 and 4 seconds.

I’m seeing this on many events as well. Could you submit a log for this cam and the app and post the numbers here. Thanks!

I have been troubleshooting an issue with support related to -connectivity- on a V3 running 4.36.10.2864 and a factory reset solved that issue but now I also have the “Failed to Upload” issue (that I was forced to open another support request for).
In that new request I received the boilerplate “do another factory reset” advice, when I pushed back the case was escalated to ‘engineering’.
That whole experience was super frustrating, but now I’m even more irritated that this was a known issue that could have been solved if the support tech advised me to revert the firmware to an older version.
Also, why can’t I revert to an older firmware version remotely? - this device is out of reach, so each reset and manually reverting firmware requires me to get a ladder and remove the devise to work on elsewhere.

Again, very irritating experience overall.

1 Like

I get about 75 % of my videos with the “failed to upload” message

Have literally submitted 100’s of logs to WYZE to no avail

recently I have also been getting

Event videos are available for cam Plus devices , To use this feature , please go to our services page and assign a service such as Cam plus to thri camera ( I have attached a screenShot here )

All 5 of my V3 cams have Cam Plus, assigned I pay $75 annually for that service, contacting wyze has been USELESS ! they have offered to prorate a refund ,on my service LMAO

So I guess they think that will shut me up ! sadly their technique is going to work, I have looked for alternatives , and after 2 years of great service they have gone down hill fast

This all started with ther 10/31/2022 up date, before that i recall maybe once a month seeing the error message and now its approximately 75% that don’t upload and with now this 2nd issue

of what I think is the camera not recognizing the assigned service , UGGGGHHH

before this update videos were always 25 - 40 seconds as an average now they average 11- 13 seconds and almost always stop even if motion is going on

I stood in front of my camera and waved my arms for 3 minutes which resulted in 10 videos averaging 12 seconds each LMAO, ( yea I looked silly )

also they are not as sensitive as they were before the update, and miss alot of motion…

alas it was good while it lasted , sayonara WYZE, below are the troubleshooting steps I took before deciding to abandon WYZE

Turn off / on

power cycle

restart

format S.D card , New S.D card

Lower from H.D to S.D to 360

completely remove and reinstall

remove license and reissue

Completely Remove App and re download

spoke with 18 " Customer Service Specialists" all promised to correct my issue and not to worry…

Can’t say I didn’t try WYZE’S solution ( prorated refund on Cam Plus Service ) LMAO

Good Luck Everyone !

1 Like

You can revert to an older firmware, that’s what finally fixed it for me … too bad support wont tell you this or even acknowledge that it’s a known issue.

It’s not super convenient, especially if you cam is mounted somewhere like mine, but it’s been. A full day with a nearly all event uploading corectly since the fallback to 4.36.9.139

1 Like

How is this task performed ??

Instructions are available here … I should also add that in this case installation of the old firmware was like a factory reset, so that camer needed to be run through the setup process again.

1 Like

Thank You !

1 Like