CamPlus Event Detection stopped working since Saturday

Come on Wyze !!! Tell us if you fixing the detection problem… I almost got broken into cause your damn people detection didn’t work if it haven’t been my neighbor I were have been and then there were been trouble like maybe a lawsuit… come on Wyze get you OKOLE out of the hole and info us or fix it… Thanks


I agree this is getting out of hand :face_with_symbols_over_mouth::rage::face_with_symbols_over_mouth:


Same issues as everyone else in this thread. I was satisfied with notifications, detection zones, etc until about 2 weeks ago. Now that’s totally broken on my V3 Cam Plus cams. It’s crazy that I’m paying for this service when Cam Plus LITE works better on my V2 cams.


After following instructions to remove detection settings and enable sound notificationson my cameras in order to begin to get proper event notifications and phone notifications, my home data usage went from 114 MB per day to an average of 5 GB a day!! I had events for almost every minute of the day for a period…mostly capturing wind outside. It has been almost a week and a half since I have had correct event notifications, and the system has worked the way it should. Again, this is a very recent issue but the longer it takes to fix the issue the more DISAPPOINTED I am that I chose this product…

Same issue here. I have also picked up you can no longer setup wyze detection in Alexa routines. As soon as you select the wyze cam you just get a blank screen

Gadzooks, and here I thought something was wrong with my programming of the camera or the camera itself… Even reformatted the SD card and deleted all rules hoping that would fix it.

But this issue has been going on for almost 2 weeks!. Unsat Wyze…

Same problem here, On Wednesday a firmware update was done on my outdoor cam and the camera hasn’t been working properly since.
Was with customer service for hours and nothing.
I think the firmware damage my camera internally. The cam is only 2 months old

Same. I have Cam Plus subscription for 9 devices. As of today, none of the devices are recording beyond 12 seconds. Have gone back two weeks in Events and am seeing the same display despite the Events having functioned correctly a few days ago. Have unassigned all devices and reassigned. Also restarted all devices. No change in Event behavior.

Same problem. How to get it fixed?

I have the same issue, tried the same things, still only 12 seconds.

Isn’t it just great how Wyze has no problem taking our money for a feature that just doesn’t work?! Every single software based product they make has issues, yet they keep pumping out new products instead of fixing what they already have. Clearly we must be the idiots that keep buying their junk!

Sadly that has become the norm. Especially in the home automation market.

1 Like

I wrote 23 tickets with tech support and nothing, they telling me to contact Apple, so I did, Apple stated the is the Developers Malware Firmware, they need to work on a new Firmware update to fix the bug that’s causing the problem, is not a Apple product issue… So there you have it.
My Cam is 2 months old, I purchased the yearly CamPlus, was working flawlessly until last Wednesday when they updated the firmware on the cams.


Well, Wyze should be embarrassed with their AI and software. I know I would be. At one time people were proud of what they created.

I have two V3 Cams in my backyard, up against the house, pointed ‘opposite’ of each other for the sole purpose of see what wild animals are traversing my back yard on the sidewalk ‘width’ cement walkway that runs parallel to the back of the house.

Last year, we saw many Racoons… .Mom Racoon and/or Daddy Racoon, followed by baby racoons… They ‘go away’ on ‘vacation’ somewhere, then they come back… well, a few nights ago… my non wyze spotlight camera triggered it’s spotlight on (Amcrest)… and i noticed nothing triggered on the two V3’s… or any of the four WCO’s in the backyard… I found that odd, but assumed it was a hiccup… I checked the SDcard, and had footage of the raccoon on the V3’s that I checked… but nothing recorded to the cloud (I pay for Cam Plus)

I did submit logs and was going to open a ticket on this issue, but thought I’d wait to see if it happened again… I’ll be watching more closely now.

Imagine if I didn’t have Amcrest Camera’s watching too… I wouldn’t of known to check the SD Card of the Wyze Cams.


Some serious not right at wyze. I am getting my notifications anything from 5 to 10 min after the event has taken place.

It’s normally pretty much instantly.

Even sensors show open when the door has been closed for some time already

Where is stay they would have carried away half my stuff before I knew there was somebody on my property.

Well I contacted Wyze Tech and they Stated me that there’s a major bug on the firmware, just like I said earlier, they don’t know the time to fix the issue, but to keep checking for the next firmware update… :man_facepalming:t4::man_facepalming:t4::man_facepalming:t4:

I purchased a new V3 cam to replace my V2 that had bad very bad AI detection in my driveway, and the AI (cars, person) have been 100% accurate. The other V2 I had I unplugged and restarted and the AI has been 95% accurate. I also did all the things like remove and add cam plus, detection zone, notifications.

It’s been over a week and so far so good… BUT just in the last 2 days, some camera notifications are not being pushed to my phone, I have to go in the app to see all the motion notifications. So one problem fixed for me… but now this. I will update.

1 Like

I am having same issue V3 with cam+ not receiving notifications if I turn off the cam+ the notifications work. All other cameras on cam lite are working properly. This is very frustrating since it is the most critical camera for me in my group. I’ve done everything the tech has asked still no resolve

1 Like

Same here.
Last week-end, notifications stopped working, especially on my Wyze Doorbell.
Seems to be back to normal today.

I don’t know what’s going on at Wyze lately but, they will sure lose customers if their services continue to be that unreliable.
What a mess the last month was…

1 Like