Camera pan v3 cannot view recordings in SD card

The SD card icon in the Wyze application on my iphone is now disabled and cannot click on it to view recordings or pictures on the SD card. This used to work and stopped working all of a sudden. I have tried replacing with other SD cards 16Gb, 32 Gb, 64Gb, but same issue. Does not seem to be a card issue. Have also tried restarting the camera, reinserting the cards, etc, but no luck. I now have two new Wyze pan v3 cameras with exactly the same issue.

1 Like

I don’t use my iPhone on Wyze very much, but just tried with both my V3 Pan cameras. SD card playback working fine. Confirmed both on playing back from an event and also from the camera main screen. Works on Android as well, but you did tag iPhone…

Camera firmware version 4.50.4.4767
App version 2.47.0 (1)
iPhone 13 with iOS 17.1
Both cameras have 64GB uSD cards set to continuous recording.

I also have the same problem, the SD card button doesn’t work and doesn’t show the recording continues. This happened after installing the latest updates.
I have two pan v3 cameras with 128gb sd cards from sandisk extreme and samsung evo pro plus

wyze app version: 2.46.1(4)
firmware: 4.50.4.4767
iPhone 12: iOS 17.1

1 Like

What does the “Manage MicroSD Card” show?

I have the same issues. Only my 2 Pan Cam V3 have this problem. All other Cam V3 works fine. I did the same troubleshooting but nothing changed

In addition, when I try to format the sd card, it shows that my sd card door is open and nothing happen after… no re formatting starts !

It looks normal there. It says 33.44/59.45G like it is recording stuff in there. I even have the option to format the card which I have done a couple of times with no issue. But I still cannot view the recordings when I click the card button, nothing happens when I click on the SD card button. I also suspect this started happening after installing updates about 3 weeks ago.

This problem is occurring on my iPhone 12 cell phone, I did a test by logging into my account on an Android cell phone and the recording continues to work perfectly. On the iOS system, the SD button does not work. Wyze needs to resolve this urgently!!

Iphone 12, ios 17.1.1
App wyze 2.47.0(6)
Wyze firmware 4.50.4.7252
Cam pan v3

I have the same problem with 2 new V3 Cam Pans & a new V3 Wyze Cam. They show up on the Wyze account and it says “This device does not support this service at
this moment.” I have tried entering them on my Wyze Lite plan. I have other cameras of the newer versions that are on my Lite Plan. These 3 seem to be held in a limbo state. So the button that would access my SD card for my recordings is dimmed & I cant use it.

Has there been any updates from Wyze on this issue. Having the same problems on my cam pan v3’s. They both used to work fine. All other Wyze cameras work as they should and are all older models.

Same issue camera pan v3 not recording. I thought my sd card broken. I try on Wyze camera og and sd card is recording just fine no issue. Something wrong with camera pan v3 recording