Camera Doesn't stay where aimed

On all 3 of my wyzecam pan if I have everything set to off the camera’s have a “favourite” position they default to. One is looking down. One the wall. The other seems to turn more to the left. I also have noticed that when I put it on motion tracking it always ends up facing the wall. Does anyone else seem to have this issue? I also have the app installed on my wife’s iphone and my android.


Mine does the same. It’s a bug imo.

1 Like

It has been reported in some cases. You should submit a support ticket from within the app after it does this so that Wyze can collect the camera/app logs. In the mean time, try setting up Pan Scan with a single waypoint and see if that keeps the camera pointing in one place.

1 Like

I adjusted the detection zone to about 98% of full screen and has seemed to help… although admittedly that only works when it’s stationary!


1 Like

I just happened to notice this today as well, hence why I am here.

I have a pan cam that I usually want just parked in one direction, motionless. (which gives me the option to move it as needed when I’m viewing it live)

I plugged it in today and noticed that it wouldn’t stay put, it kept going back to some other position no matter what I did in the iOS app to set its position.

Ultimately I had to set a waypoint as suggested above, but the odd thing is, that with the D pad, I couldn’t get the camera to the “perfect” spot like I can do when viewing the video, and dragging the screen with my finger.

When viewing the video and dragging, I can move the camera in small increments, but the D pad moved it too much per click for my liking.

So to fix this I had to turn off all the settings for tracking. Go into camera settings. Update the motion detection zone. Then turn them back on. That makes it seem to return to where I want

I can’t fix this problem either. Does anybody from Wyze ever read this forum, or answer questions? I can’t get [bleep] out of Wyze for customer support. I can’t get em by email, and and I can’t get em by phone. I see no indication from Wyze that they ever answer questions or solve problems.

1 Like

This is primarily a user to user forum. I know that Wyze support is pretty backlogged, but if you filed a support ticket, you should be hearing from them.

1 Like

this orignal post has been pretty old. can you pls describe the issue in more details ?

I want my Pan Cam to stay in one place, and not move. It won’t do that. It started moving a few days ago, and I can’t get it to stop. I set all four waypoints to the same place, but it still moves.

How do I stop the camera from panning?

The app needs a “turn motion off” feature.

  thank you

when you say 'started moving", did you mean it continuously moves, or started moving occasionally unexpected ?

a few things to check

  1. turn off “pan scan”, 'motion tracking"
  2. are you using “detection zone” ?
  3. under settings,->advanced settings->motion control, do a reset of position.

Let me know if these helps.

1 Like


There are three separate functions in question here:

  1. Pan Scan This makes the camera move to up to four set waypoints every ten seconds. You can turn this on and off by tapping the More button on the live stream and then the Pan Scan button (which will be green if engaged and black if not). You control the waypoints by tapping the gear icon, then Advances Settings > Motor Controls > Pan Scan Settings. Note that if you set a single waypoint and turn on Pan Scan, then the camera will always return to this position.

  2. Motion Tracking This makes the camera attempt to move to follow motion it detects. It has nothing to do with saving motion clips to the cloud. Occasionally the camera will “think” it sees motion which is really just a shadow, for example. This may make it seem as though the camera has a mind of its own. Also note the Motion Tagging setting: this puts a green box around detected motion. Motion Tracking is turn on/off from the More button.

  3. Motion Detection This is the one that causes detected motion clips to be sent to the cloud. This can be enabled even though the two features above are disabled. You turn this on by tapping the gear icon, then Alert Settings. This is also where you can control the detection zone that @WyzeDongsheng mentions above.

Understanding the differences among these three independent functions will likely solve your problem.

1 Like

I moved my Pan camera to a new location using a nearby outlet. Worked as expected. Panned camera to desired location. Unfortunately, I didn’t realize it was a switched outlet, paired with a nearby wall switch.

I soon discovered my error, but also noted that each time the power was turned back on, the camera would click a few times, then rotate `180 degrees in each direction before returning to its “DEFAULT POSITION”. This was not the position I had previously set with the pan controls, which is to the left and down from the default position.

The power on/default position for the Pan camera is about 180 degrees from the location of the USB connector on the bottom of the unit. Since this differed from my previous pan settings, it also made my motion detection settings invalid.

While it is possible to position the camera’s default position in the desired direction, it cannot pan up or down to your desired view.

@william.diaz Yes, cycling power is supposed to do a position reset to the default home every time. That’s why I set my Pan up on the mount where I would want it to point after a power cycle. Hope that helps! :slight_smile:

1 Like

OK, I think this has solved the problem – Motion Tracking and Pan Scan are off, and Motion Tagging is on, which leaves the alert/notification function intact. Thank you very much for your help.

Please know that, in my opinion, your app (Android) is confusing – I didn’t even know there was a feature for motion tracking until I apparently turned it on by accident. Also, the on/off (gray/green contrast) status indicator is nowhere near as useful as simply saying “Motion Tracking ON.” I have pretty bad eyesight and color detection, and I can barely see the difference between gray and green on the app. Most of the problem I’ve had with the app is about the lack of “intuitive” controls. I realize that achieving “easy and intuitive controls” is a very difficult process for app developers, but your app can be really confusing.

The Wyze Cam Pan is a great product, and I’m very glad to have it in my house. Anything you can do to make the app controls easier and less confusing would be a huge boost.

Thanks for your quick response, and for your help

David Preisendanz


If you turn your detection zone off, the camera will stay where it was last aimed. If you have detection zone enabled, it will return to base position after 15 seconds.

1 Like

This was the answer

I was having the same problem with a pan cam , wouldn’t stay where I put it , I didn’t think to look at detection zone because I never turned it on but I looked and found it was on , turned it off , now it’s all good

1 Like

This is how to fix it.

  1. Go to live view
  2. Go to settings
  3. Go to Detection Settings
  4. Hit Detection Zone on the bottom there are 4 dots. By pressing the dots the camera moves accordingly. So set it to where you want it to aim at. Then hit the back arrow on the top left.
  5. Your done, it should stay there

I’ve tried all the fixes above, but both my pan cameras still eventually forget where “home” is.

I’ve got the cameras to detect and follow motion, no scanning, and disabled detection zone, Several times per day I’ll notice that the cameras are watching an area that wasn’t where I set it. I move the camera to where I want, and all is OK until some motion causes it to pan around to follow. Sometimes it goes back to the correct home. Other times it just picks a new home after the following.

Also, there are times when I try to move it with the app and it stops, giving me a message something like, “Reached end”. I then have to physically turn the camera so that my desired home is in the center of what it thinks is its travel limits. One thing I checked was if the base loosened up, but that isn’t the case.

Any other settings to investigate?

1 Like