Camera App Issues, Where is the Fix?

The last App update messed up things with our cameras. So when are we going to see a fix? Wyze has had more than enough time to get this done, considering it happened immediately after the update that means Wyze had to know about it prior to releasing it…how could they not?!

Here’s a suggestion Wyze, fix the bugs and properly test updates prior to the release. Shut down your new product department so you can focus on bug fixes and improve customer support.

1 Like

The only things I’m noticing are the detection zones still not loading after opening it up , but we know the work around

The only other bug I’m seeing is they settings don’t get saved sometimes

What other issues are you experiencing?

The iOS widget doesn’t work “ there is an error ?”

The detection zone doesn’t load and doesn’t work

Still getting vehicle notifications from the greyed area

Random error 90 when enabling cams

Can go on forever

1 Like

We shouldn’t have to do a work around, because this wasn’t an issue prior to Wyze screwing with the software. But another bug is the video feed freezes when opening the camera feed. And there is a loading bug, where it just keeps trying to load the feed but never does and I end up having to close the Events page and open it back up to get it to work.

Why did Wyze even have to change anything, when things were working just fine before?! If it works then leave things alone! They’ve also been working on the AI for how long now, and it still doesn’t work right yet they keep wanting to add more features to it. For the love of God Wyze, just stop already!

1 Like

These issues weren’t created by the latest update. They haven’t been fixed yet, but a few things were fixed.

Creating new threads doesn’t help, if an updated causes a NEW issue, post in that updates thread.

If your reporting on a diffrent issue, use its existing thread or add it to the updated thread.

Being worked on and will get fixed

I’m getting these too, it seems like the cameras are ignoring the set detection zones . We’ve been submitting logs and reporting it but it seems to not be as bad as before

I’ve been getting code 90,13,7,20015,20013,26? Etc since the last update as well.

I have 6 camera in a group and I get the constant error codes every time I open it up, what I’ve found to fix it was just backing out the group , refreshing the screen and opening my group up and the camera that had the error code will load . And also I’m on IOS so maybe you know , but when you want to switch between apps you slide the bottom slider to the left or right and it’ll take you to a different app.

When i get the error codes and I don’t feel like backing out and refreshing and opening the group again, I’ll just go to a previous app and go back to my group and the cameras load

Me too😭


Haven’t seen this but try submitting a log and reporting about it next time and tag the mavens and the managers and maybe some logs can be collected and seen . I would also really try and post logs for fox it Friday , issues like this can be posted and others who experience them can vote for them and maybe wyze can fix it

I see this as well, some camera just have the green loading chicle with no text and they eventually never connect and I get error codes . What I’ve done is just back out to the home tab, and refresh the screen , and then open the camera again and it’ll load

Also when i get this green loading circle and it never connects, I swipe the bottom slider of my iPhone and go to another app and go back to the live feed and make it load the live feed and having to do the connect 1/3 and it’ll load up.

I understand your frustration, i experience issues all the time . :triumph:

1 Like

I can’t even get the widget on my Android S8 stock phone without a third party launcher and not rooted to even be placed anywhere on the screen. When I go to move it from the widget area to any screen it will not stay and it just disappears immediately. But my Alexa and temperature and all other widgets work. Have no locks on the phone, just plain vanilla, verizon. Thank you

All I keep doing I submitting logs but nothing gets fixed. I’m beyond frustrated over all this because it shouldn’t take so long to get this stuff fixed. Maybe Wyze should give us an easy way to go back to a previous firmware prior the issues, until they can fix things. Better yet stop using resources to make new products. Stop using resources to add new software features. Stop using resources to falsely advertise products and making videos. Use resources to fix bugs, make this a priority! And hire talent that actually knows what they are doing!

1 Like