Cam protect setup not working

My wyze cam protect will not set up it gets to the screen down below with the following message displayed.

(create CPP profile failed:Space already associated with an HMS…)

There seems to be more to the error but it wont show me anymore. I lived at an apartment and moved to a house moved all my stuff to the house and re set it all up i just removed all the products from my account guessing some auth needs reset on my hub or my account. Have reset my hub cleared the cash on my app and loged out and back in. nothing has worked

Wyze has been no help i call they send me to emailing support and then i get ignored they send me the copy paste message send in all your logs and we will send it to the team then they close the ticket i have sent logs in and no responce after that. really bad customer service so i need to know if anyone can help me i saw someone else with a similar error on the fourms wonder if he had any luck?

Do you have Wyze Home Monitoring too? Both can’t work on the same account so if you have both then that’s why. Not sure how it was working before though.

If you had HMS previously then I would understand that there’s no way to reset it but delete your Wyze account and then create a new one? Just a guess. WARNING though, I have idea what effect that will have on your stuff and services.

I dont believe i had HMS

I did relise i had 2 cam protect subscriptions so i un subscribed from 1 and let it run out its gone now and still not working.

May have something to do with the Cam Unlimited roll-out. Many things are broken from Cam Unlimited itself to HMS and probably Cam Protect. It all has to do with the new “monitoring tab” in the app.

Yeah would be nice to get what i have payed for since i have a year subscription i cant even use right now

I think i will try to set it up on my wifes account and see if that works maybe then if that works maybe ill reset my entire account