Cam Plus hasn't worked for me for over two weeks

I have two Wyze v3 cameras that are subscribed to cam plus. For over two weeks, (I think since the outage last month) it does not work. I wrote customer service and they canceled my subscription (Cam Plus Black Friday 2020 subscriptions), refunded my money, and I had to subscribe at a higher price. I used to pay $15 a year per camera now I am paying $20 a year per camera. Cam Plus still does not work.

Customer service told me to submit a log to engineers ( 1011819) then they closed the ticket because they have no way to correspond with engineers. I have to say over these years this is the lamest excuse I have ever heard to close out tickets and it never changes. They’ve never fixed the triage system. Nothing is resolved and we need to figure it out on our own.

I’ve uninstalled and reinstalled the app (v April 2023 on Android) and nothing has changed. I can see that the person/vehicle tags are in the events list it just does not acknowledge cam plus, it says “Failed”. Does nobody at this company have a way to contact the engineers?

I think that I have to pay more now is pretty messed up and it doesn’t even work.


It started working intermittently a day ago and this evening it’s working all the time. I used tcpdump in an attempt to debug the “failed” connection but since it’s working properly I haven’t found anything. I do notice that each time the app is open on the account page the DNS IP addresses for are in a different order.

For example, when the Account page is open and the app is put into the foreground it makes at least two DNS lookup requests for First time A, A, A then second time A, A, A I tried all of those IP addresses with curl and the servers reply quickly, eg curl -v --resolve

Possibly there is some IP address that is sometimes served that can’t be reached, and the app tries to contact it, and it times out, and that’s why I would see “Failed” after 10 or 20 seconds. I don’t know. If it stops working again I will capture with tcpdump.

What exactly isn’t working? You said your seeing the events have AI tags, are you able to view the events, get notifications, etc?

As best I can figure the app does some web requests to verify the membership level, and if those requests fail the app starts acting erratically. Regardless of whether or not the requests to determine cam plus membership are successful, the wyze website and the cameras have always said I have cam plus and videos continue to be uploaded and tagged with the smart AI, and are always visible in the app. If the request to verify membership fails then I can’t for example filter tags by person because the person button is greyed out even though the videos are still being tagged as person. I don’t get smart notifications, etc. The app would think I don’t have cam plus even though I do. The answer is probably in the log file that I submitted to Wyze.

Anyway, it is still working now so this is just guessing. I will of course update the thread if I find out anything else.

Have you tried clearing your app cache in account > app settings, then force close the app? You may also want to try signing out and back in.

Are you using a VPN?

Yes I’ve done all that and I also uninstalled and reinstalled the app as I mentioned. No, I’m not using a VPN. The issue was very likely a Wyze problem. I’ve had other problems with my Wyze cameras in the past and it’s always server-side issues. Notifications stop working, cameras aren’t available in device list, etc. These things are almost never documented on Wyze’s outage page, but I know enough that if I wait a few days it will work again. Any longer than that and I usually file a report.

If it’s not happening anymore it could be a temporary issue, but mine are working and I haven’t had any issues. I will let you know if I start having any issues.