Cam Pan Connects to Mobile HotSpot but NOT to Home Wifi (Router/Modem Combo)

I just spent an hour on my second support chat trying to figure this out. In the end the camera would connect to my Wyze app through mobile hotspot, but that isn’t sustainable. I have yet to be able to connect my camera through my home Wifi.

When I do try, the camera continually flashes the blue light, and my app says “Connection Failed.” What’s strange is that when I check my router it shows the camera MAC address as a “Wireless Client,” however the setup doesn’t complete. Things I have tried (unsuccessfully):

  • reset the wifi
  • reset the camera multiple times
  • uninstalled and reinstalled the app
  • using 2.4G internet (I’m aware it’s the requiremnet)
  • turned on and off MAC filtering (I added the cam’s MAC address to the allowed list)
  • watched the wyze video for troubleshooting
  • waited over an hour for the blue light to turn solid without luck
  • confirmed that there are no spaces before and after my SSID or password
  • force stopped the app on my phone
  • used the Route This app while on the support chat on the Wyze website. This is the feedback I received: “There are still lapses from your network evaluation. Although it’s not that a major thing. Can you try setting the camera using your phones hotspot?”

I am so so frustrated. Help please!!!

I finally got the thing to work. I turned off the Cam. Performed a factory reset on my modem (honestly, I had played around with so many settings trying to get it to work . … ). I will however, say, that my modem/router combo is literally 1 week old. I recently purchased a new one, set it up without problems, and renamed the Wifi to something memorable. During the factory reset, I did not change the name of password of the 2.4 SSID before connecting the Cam Pan. IT WORKED. Without changing anything on the modem, I moved the camera across the room to a more advantageous location. It reconnected again without going through set up another time. I then renamed my SSID and reconnected the Cam with the new SSID, which continues to work.

I’m just so glad something worked, and I sincerely hope this is helpful for someone else!!!

Curious … do all the other devices on your network “have difficulty” connecting / staying connected?

Glad you got it working! Thanks a bunch for updating the thread with your fix and solution. :slight_smile:

You’re so welcome! I hope it helps!!!

No. I have my phone, laptop, and chromecast, all of which have no issues. Again, the router/modem is new, but since installation I have had no issues, other than trying to connect the cam.