Bulbs Work But Won't Connect In One Socket

I have a pair of light fixtures on my porch. One on each side of my door. I have Wyze bulbs in them.
The bulbs will turn on, but in one socket they will not connect to the network.
I have switched the bulbs back and forth between the socket and the firmware on them is up to date. So it is definitely the socket.
The problematic socket is about 4’ closer to the camera with the bridge in it.
They are only going through one wall/door.
The switches for that socket are inside, right by the socket. There are four switches in that box. (Too many wires in that area blocking the signal? How would I check for that? But that wouldn’t account for the issue in Side Note 2.)

Side Note: I would swear that the last time I tried to fix this problem, it was the OTHER socket that wasn’t allowing the bulb in it to connect to the network.

Side Note 2: I also tried to connect a Pan Cam from the porch to the same bridge, but could never get the connection stable. The camera location was closer to the bridge as well.

Any thoughts or suggestions?

Um, maybe I misread your post, but you appear to have several misunderstandings?

  1. The sensor bridge in the back of a camera has NOTHING to do with Wyze bulbs.

  2. The sensor bridge in the back of a camera has NOTHING to do with other Wyze cameras.

  3. Generally the wall switches for Wyze bulbs should be left ON at all times.

  4. The bulbs use WiFi directly to your router the same way the cameras and plugs do.

  1. I’ll have to do some studying about the bridge. I thought that the bridge was there to “extend” the reach of the WiFi network.

Am I correct that the “sensor bridge” is ONLY for “sensors”?

That would explain why the camera on the porch wouldn’t consistently connect. At that point it is at the “limit” of my WiFi broadcast range.

  1. The switches are left on. I have a “new” issue with a set of bulbs that pulsed and now won’t reconnect. I’ll search the forums for that issue.

  2. Then why would the bulbs that are virtually EXACTLY the same distance from the WiFi not connect when they are in THAT socket? That leads me to believe that the “wiring” for the four switches at that location is “blocking” the WiFi signal. I think I can test the signal strength there with an app on my phone.

1 Like

Correct. From what I understand the sensor bridges don’t use WiFi at all - that’s why they literally piggyback on the camera’s WiFi. They certainly are not the wireless extenders you thought.

To me your speculation about switch wiring blocking WiFi still makes no sense at all though. WiFi is line of sight, period. Walls and metal boxes can interfere, sure.

1 Like

I’ve had to retire 2 perfectly good bulbs after the last updates to the beta app and their firmware updates.

The bulbs, one more evident than the last app update, and firmware combined.

The bulbs will not respond either reliably or smoothly when addressing them by either Alexa commands, or even by Wyze app.

Where they used to smoothly dim when turning off and on. The are now haphazard at best. Most times, one or more bulbs in the fixture will either fail to power up or down completely, or they will surge/stop/sputter to get to their new luminance level that was requested.

I have tried re-pairing the bulbs through the normal on-off-on-off-on method, but the bulbs now fail to flash after doing so. No bulb WiFi is generated.

Please advise your best plans of attack.

I use Samsung and Sylvania bulbs as well. Color and cool/warm white varieties.

I used to really feel the Wyze bulbs has decent dimming/brightening curves, perhaps a bit weak on WiFi, but never a failure to function.

1 Like

Putting 3 of them in a vanity won’t work either. Two works well with a bit of a delay.