Bulb not connecting

I had an extra bulb, and connected it to wifi. I let it sit a couple of months, unpowered. Then when I powered it on, it wouldn’t connect. I factory reset it, and re-added it. Updates to the bulb then kept failing, so I tried another factory reset, and now it won’t even connect. It times out saying the wifi password is incorrect. I’ll go ahead and bet the devil my head the password is not incorrect. What is wrong with the bulb / app?

Make sure mobile data is off on your phone when you try to connect to the bulb. If your network is broadcasting separate ssids for 2.4 gigs and 5 gigahertz, make sure your phone is connected to the 2.4 gig Network.

I tried both of those suggestions already, thanks. Still no luck.

You don’t say what Router you are using, but if it’s a mesh system you may have to tell it to “pause” the 5g temporarily. I use Eero and rarely-not consistently- I will have to do this.
Also sometimes useful tips are to turn wifi off on your device and back on, reboot your device and as a last resort, reboot your router.

1 Like