Bulb/Daylight Savings Time

Has anyone else had issues around start or end times set in rules being off by an hour since DST? I do-tried logging out and back in, but it’s always off an hour.

Using the iOS App on two devices.

1 Like

@Majesty Welcome to the community! I had the same problem on my Android but not on my iPad. A lot of folks experienced this as well. After moving the time back, All my rules were off an hour too. I had to adjust the time settings to get it to work again and get it back on schedule.

Additionally, when a rule starts acting really wonky, I just delete the rule and create another one. This has always worked for me. :slightly_smiling_face:


We thought it was only an Android issue… But I guess not.

1 Like

I too noticed a problem with trying to find recorded footage on the sd card since the daylight saving time. Each time I found it on the time line and recorded it and then went to play it back the time was not synced. I found that going into advanced settings and sync the time fixed this issue so maybe try that.

Where is the advanced setting area in iOS?

They are referring to the advanced settings area in the WYZE app, go into the camera view, gear in upper right, advanced settings, sync time