BlueStacks hides Time Lapse controls with v3 cameras only

Has anyone using BlueStacks Android emulator on a PC had this issue?

It fails to display Time Lapse in the More menu for my v3 fixed cameras only. All I see in that menu is Motion Tagging, Album, Siren & Turn On/Off. Clicking in white space also activates nearby buttons and it shouldn’t. This means with v3 cams I have to use a phone or tablet to set up and retrieve time-lapse clips.

It looks like the More menu gets widened and pushes the icons out of view. Can’t drag or scroll to see them, and different window sizing tests, even rotation, haven’t worked. It’s puzzling because my two Cam Pan v2s and fixed cam v2s display Time Lapse normally in BlueStacks.

What wyze app is installed in BlueStacks? What type of Android device do you have BlueStacks emulating? Have you tried switching it to a different emulating device?

It’s Wyze app v2.24.51 and “Samsung Galaxy S8 Plus” was the default virtual phone, but changing to other phone types had no effect on the shorted menu. I figured the software would behave the same in any case.

Try updating the app and see if that fixes. That version is a handful of revisions back from the current 2.27.something.

Good tip. I realized Wyze in BlueStacks doesn’t auto-update, which did the trick for Time Lapse showing up in v3 cams. The Siren and maybe something else also didn’t show in my Cam Pan v2.

I set “Device” as Google Pixel 2XL for potential extra compatibility w/Android.

I’ll get Windows 11 soon enough and not deal with Android emulators. Their makers can’t be too happy about that.

1 Like

The Wyze Android app, doesn’t run very well at all in the Windows 11 emulation of Android. It’ downright unstable. On the other hand, my Amcrest android app that I have installed in the Windows 11 android emulated, is rock solid, it has never crashed, and allows me to access all features, menus, etc of the Amcrest App. (The Wyze App will crash in the Win 11 android emulator if you sneeze or look at it wrong)