Black & White Livestream

Prior to taking my Wyze Cam V2 out of service during renovations livestream was in color, not that I've set it up again it is B/W. How do I change that back to color? I'm using an Android smartphone.

See if night vision is set to on, set it to off or auto

1 Like

Night vision was on–it’s in color. Now if livestream worked. In Wyze app I turn both cameras on. The light on both V2 cameras is blue. I get an occasional event notification but when I click events to view message says “Once you connect a camera you’ll be able to find events here.” I’m so confused! Any help is appreciated. P.S… I know there had to be motion since I have them to monitor my highly active dog when I’m not home.

Did you get everything figured out or do you still need assistance?

Hi Jason – I turn cameras on and both record my movements. Then I get an “event notification” but when I click events I get the message: “Nothing to show here. Once you connect a camera you’ll be able to find events here.” Before taking cameras out of service due to renovations they worked perfectly :slight_smile:

Firmware appears to be up to date (V Thank you for your help.

The only thing I can think of is to check and see if you have a filter selected on the events page causing the items not to show. Above the list of dates on the event screen is there any items with an ‘x’ next to it. If so click on those little x’s until they are gone and see if anything shows up.

Hi Jason – Above the dates are 2 icons: a funnel and pencil (edit).

Clicking on funnel brings up:

CAMERAS heading and below that both my cameras are listed with a checkbox to the right which is empty

SEEN (another heading below cameras) lists “person.”

When cameras are turned off and I tap the funnel I get a “snooze (zzz)” symbol.

FYI one thing I did initially when nothing was working was to uninstall the cameras and start over hoping that would help like restarting a PC  ! Wrong.

If you go into each camera settings under ‘Detection Settings’ is ‘Detects Motion’ ON

Hi Jason - Under “detection settings” I have Detection Zone which is on when I open my cameras. Sensitivity is set to almost “high”

Sorry I meant to direct you to the ‘Event Recording’ section is ‘Detects Motion’ on in there

Detects motion is “on”