[Beta] V2 and Pan firmware released to Beta!

Hello All,

We just released V2 and Pan firmware for Beta. The new firmware have a small change comparing v2 and Pan It fixed an issue that event videos could fail to be uploaded to the cloud.

Thank you for testing Beta!

1 Like

This is for the Pan release.

Motion tracking is still buggered up in this release. Overshoots the object in both directions when tracking … very chaotic motion.


On V2, Prior to update, playback from SD card was working. Post update, it is no longer storing video, and all previous recordings are gone. I pulled my SD card, replaced it, reformatted the card using the app, and waited awhile and tried playback again.

Notes: I am using the Wyze branded 32GB card, Camera is mounted outdoors, SD card did have a bit of corrosion on contacts, however was still readable on my computer and camera is recognizing the card.

This version has a few issues :

  • Plays back video at 2x - 3x speeds rather than 1x.
  • Thumbnail image is updated from video playback screen to main screen on back arrow tap from Video Playback.
  • Playback Video in landscape often freezes and you must close and re-open app.
  • If you zoom in during Playback Video and Record to local device , it records a highly zoomed corner of video not where the video was actually focused and zoomed to.

Try a “full reformat” on a PC, the app only does a “quick format”, which often can’t fix corruption.

I think the “fast playback” is just a bug in the watermarked time. Unless motion is clearly “turbo speed”, that’s the issue. I’ve seen the watermark bug documented & reported.

Attempted to reformat card. Windows for some reason acted like it suceeded, but it actually didn’t. I replaced the card with another and recordings are being stored again.

I also am running into the same issue as @PoconoCams with the 2x playback speed. Pretty hilarious watching people I know that walk extremely slow speed walk.

1 Like

I have a wi fi question: I put an extender outside but it is different from the had. How can I switch it?

If you are trying to switch a camera from one wifi name (SSID) to another, you need to push the setup button on the bottom of the camera and go through the setup again as if you were adding a new camera. No need to delete it from the app first.

All 7 V2’s updated ok, but my Pan gets to about 30% and kicks me out. I have tried numerous times and power cycled the camera and app with no luck. Going to download the bin file and put it on the SD card.

I have 14 including 4 pans. Usually at least two or three take several tries. This time they all succeeded the first time. Go figure.

I can not get the update to take keeps failing.

The update has been withdrawn. A new version should be available soon.