Firmware (Pan) and (v2) released to Beta!

Hi Beta testers,

We just released new firmware for Pan ( and Cam v2 ( to Beta. We are very happy to make another improvement for the ‘fast forward’ issue. It was very challenging! Assuming everything goes well, this will be our official release candidate! Here are the updates since last beta release:

  • Minimized “skipping frame” issues for motion videos (mostly for Pan)
  • One fix which guard from a firmware crash

Areas to test:

  • AI accuracy (person vs. no person)
  • Any obvious ‘skipping frame’ motion videos, especially on Pan + HD scenario
  • Overall firmware robustness

Please let us know if you encounter any issues. Thank you very much!

@WyzeTao - did you mean in the title to write (V2)?
/edit has Wyze removed the easy capability to revert if we have problems?
/edit 2 - and what is this “fast forward” you write about?

Nice! You caught me! :slight_smile:

The ‘Fast forward’ issue is for skipping frames in the motion videos. I updated it.

1 Like

This is one example video we had in the past

1 Like

If I understand, the skipping frames fix is to address what a lot of users described as “double speed videos”, right? Those were captures that seemed to play at double speed during playback.

I congratulate you on your dedication, releasing this on a Saturday. :grin:

DARN! you got me all excited that you had snuck some fancy video editing controls in and I was just to obtuse to find them :slight_smile:
I ran a 3 hour time lapse/3 second interval. First time did not download, although file processed to completion only created a 189MB record.h24 file. Tried again, success, created a 260.4MB file.

1 Like

Correct. They should be the same issue. It is a challenging one. Version 108 firmware should have noticeable improvement.

Nice! The mailman would always teleport on my walkway

1 Like

but what happens if they fix all the firmware…and he still teleports…

I tried the time lapse for the first time.
One was supposed to be about 1 hour and the other was a quick 1 minute clip.
When I go to the album and click on either thumbnail, it returns with “File does not exist”
The camera is mounted outside and it doesn’t bother me enough to pull the SD card to see if it’s actually there.

more than likely it is there. I have mine working on the latest Beta and my time lapses work. I would format the card and try it again.

How “big” (in megabytes) are your time lapses?
The largest I’ve been able to do is about 250MB with the latest Beta app & FW. That was a 4 hour one.
“Back in the day” a long time ago, maybe April or early May, I was able to record, process AND download them almost 1GB in size.

Im not sure off hand. Ill make one in the next day or two and report back

1 Like

Thanks. I’m a pain on this because it was one of the prime reasons I bought my first cams. Then it went away.

1 Like

The file should be there on the SD card. Typically it is a download issue. Did you try to download another time? Does it succeed or fail? We did find a bug on Android that sometimes download would mistakenly report ‘File does not exist’. We have fixed it in next app release.

Note: If the video is an important video for you , you can manually take out the SD and manually copy the .h264 file from ‘timelapse’ directory. That is a temp workaround as long as the file is generated.

1 Like

@gemniii We will cover the timelapse scenario. You get my words. :slight_smile: If it doesn’t work, we will keep investigating until it is fixed. We did find a bug on Android that sometimes download would mistakenly report ‘File does not exist’. We have fixed it in next app release. Releasing soon…


It wasn’t important so I formatted my card as @Bam suggested.
I made another 3 hour time lapse to test and it worked.


hey @gemniii I did some timelapse this morning on a couple of different cameras. I thought the files would be bigger ( hopefully a GB) but they were slightly under. they both downloaded without an issue and played fine.


I’m going to try another one in the next day or two and try for a full GB and Ill let you know.

1 Like

Yet another update that made my cameras unusable.:face_with_symbols_over_mouth:

Sorry about that! When you said “unusable”, did you mean ‘solid yellow’, ‘can’t connect’ or other? What is the LED light status? What happens if you power cycle the camera?