Battery Cam Pro and 5GHz on Wyze Mesh Router Pro

While attempting to troubleshoot my BCP units that stopped recording Smart Detection events to the Web on May 8, I was looking at the Wyze Mesh Router on my app. I noticed that all three of my BCP cameras are connected to the 2.4 Ghz band just like all my V3 cameras. I understand that in the documentation, the BCP’s are capable of using the 5Ghz band but I cannot see how I can move them to that band and off the 2.4 Ghz system… Has anyone managed to do this ?

If you are using the Wyze Mesh Routers, you cannot assign a specific band or node for the camera to connect on. The Wyze Mesh Routers will normally assign the best connection for the Wyze Products. I have the Pro’s myself and 3 BCP’s running without issues.

1 Like

Thanks… Appreciate the feedback. They are all connecting to the WiFi through the router fine. I just thought that perhaps they may improve their response time being on the 5Ghz band. I shall leave things as they are. Just waiting to the techs to fix the smart detection issue on the BCPs that disappeared on the 8th and everything will be great once again :slight_smile:

My Pleasure.

Curious on your issue though. I have 3 camaeras which alert me of my selected AI options. Mine is set for Person and Pet. WOuld it be possible for you to provide screen shots of the following Settings Pages:

  • Detection Settings page
  • Event Recordings Page
  • In Events Recording Page, tap on Customize Detection and provide that page
  • Notification Page

I would like to compare to my BCP and see if myself or other community members can help.

Also, what Firmware version do you have? Mine is 1.4.1.2288 and the Plugin version is 2.50.0.2

Ihave been in touch with support on this issue but I will take any help I can get :slight_smile: The problem is that if I set my camera to “All Events” then it seems to work fine and record events to the Wyze Web Portal. If I set the camera to “Smart Detection Events” then it will not send anything to the Wyze Web Portal. Also - as an aside - When set to “Smart Detection Events” Although nothing goes to the Portal, the camera does indeed record to the SD card :slight_smile: My Firmware is the same as yours as well as the Plugin Version… I have attached the screen shots. Note : I do not want notifications on these items. I just want the events recorded for security purposes.



So your settings are similar to mine. The only differences are as follows:

  1. I actually do have All events selected
  2. Detection Sensitivity is 6
  3. I have recording cooldown of 15s
    4.Maximum Video Length is 2 minutes

As a test, I will turn off all events and see what I get notified of and check my events tomorrow. Will let you know if it works.

Thanks… Also - If you are on Cam Plus - see if you get recordings as well… Appreciate you trying to help out !!!

1 Like

I do have Cam Plus and get recordings currently. But I turned off All events and will see what happens

@dvaiciunas , did my test and turned off all events / motion as you have. I am still getting notifications and recordings for the selected AI Events of Person and Pet.

I am wondering if you turn on notification will the events be recorded and come in?

That is strange… I left my settings as you see in my screen shots above, but turned on Notifications to see if that would work… No Events Recorded, No Event Notifications sent. If I check off All Events then I get recordings and notifications… Definitely a bug in the system that showed up when they implemented the Monitoring Tab in the App… Thanks for trying at your end. I am seeing more and more people with the same issue on the forum now… Now we wait :slight_smile:

1 Like

The cameras are back to recording Smart Detection Events again. Thanks for the fix !!!