AWS Outage Impacting Multiple Wyze Services - 12/15/21

Thanks for the resistor tip, 100 % up


Thank goodness today happened to be a pre-arranged date where my housekeeper came to my home to clean. If not for her following my request to pull out the wall plug for 30 seconds and plug back in, I NEVER EVER EVER would have been able to resuscitate one (out of my 4) Pan Cams that remained offline. After a bazillion attempts, Wyze app REFUSED to let me restart the camera even though I knew from my Eero mesh system this aforementioned Wyze Pan Cam had full WiFi coverage. Again, thank goodness for the sheer luck of having a trusted source enter my home today to give me a helping hand - otherwise I would have been blocked out from having control of my Wyze devices via the Wyze app. THEY NEED TO CREATE A BETTER SYSTEM ALTOGETHER!! THEY DEFINITELY SHOULD CONCENTRATE ON IMPROVING THEIR CAMERAS AND APP - THE ITEMS THAT PUT THEM ON THE MAP IN THE FIRST PLACE!! I bought their cameras when they were a small company and I could actually speak with their employees. They’ve become too big for their own britches and infamous for NOT replying to “ticketed” emails that are repeatedly sent to them by customer (me) who’s begging for help/instructions/review/troubleshooting, etc. Lastly, WHY WASN’T AN EMAIL SENT OUT TO ALL WYZE CUSTOMERS ABOUT THIS OUTAGE? HOW ABOUT POSTING A LARGE NOTIFICATION ON THE APP ITSELF?? I ONLY RECEIVED ONE NOTIFICATION ON MY CELLPHONE WHICH COULD HAVE EASILY BEEN MISTAKEN FOR DETECTING SOUND/MOVEMENT. SMH!!!

I got the same email but no change to the home monitoring system. Still not working.

I think many need to step back and realize what Wyze is…

It is a small start u company that has evolved to produce quality devices at prices significantly lower than its much larger competitor’s. How did they do this? By not constructing their own servers. Which is reasonable.

Given the issues caused by the AWS outage there are very few systems that would not have been affected. And nothing that costs as little and is as easy to configure. And really this is the first major outage, and its effects were not fully Wyze’s fault.

That being said, it is clear there is a weakness and a vulnerability that Wyze should now deal with. How? I would suggest at a minimum that Local App control on the same WiFi network should be enabled. And this should be able to be done with software only. If not, Wyze could create a universal Hub to control all of its devices through Wifi. They could also add Zigbbe/Zwave/BT radios to the hub for future expansion as well. Essentially entering the world of Hubitat. But at least control all of the Wyze devices locally.


Thermostats don’t stop working, they just can’t be operated from a remote location. However, they will still turn on heat or A/C when the temperature drops or rises below or above the set temperature. And you can still turn the dial to manually make changes.


There is the possibility (how remote I’ll leave it to others to speculate) that what you suggest could be some part of this recent ‘tease’ from Wyze Staff.

All of my devices, except my video doorbell, came back by this morning.
I just tried deleting and adding back the doorbell, but it never would say “Ready to Connect”, even though I power cycled (open wiring at the chime), and pressed the reset button on the back of the doorbell.
I finally got too frustrated and ripped it off the wall.
Thanks, Wyze!

1 Like

Started working again this morning…but did not last.
Worked for a big 20 minutes.
Since then no more Person Detection.
And also just saw, no Motion Detection either.

Log out of app and also clear the cash out on your app,we had all our service technicians do that and we are getting all cam + items

Well, I do know I would not use a Wyze Router.
I’ve got a nice Orbi system and it works great.

But an IoT “router” for their devices would be nice.
And really, something they have been moving towards.
I remember the v1 camera was the “base” station for the v1 open/close sensors.
Now that is all in the Home Hub.

The key will be adding ‘local’ control. Which I do think would be easier with a hub, since it wouldn’t take as much reprogramming of all the devices.

1 Like

Because of the outage this Im testing the RTSP camera firmware starting with my V2 cams before doing the V3s. Can still use the app and works with Tinycam. Would like to get it integrated with Home Assistant but that isnt a deal breaker, and neither is not supporting future features and upgrades.

I dont have any Wyze outlets or bulbs or switches, if I did even before this AWS debacle I wouldnt for long.

I do have OtherBrand switches/outlets that I had to reconnect to the google to work today as well so this isnt just a Wyze issue. Im in the slow process of replacing these with Z-wave devices because all (almost all) wifi enabled devices they need to reach the cloud to work. No internet no worky. Z-wave and zigbee work locally but you need a hub like SmartThings/Hubitat/Home Assistant.

If Wyze would make a hub as others suggested for local control when the web/cloud goes wonky or an Integration for SmartThings/HomeAssistant/HomeKit I think that would make so much happy in so many otherwise happy customers.

My cameras arent going anywhere, just bought a couple of the outdoor floodlights even.

Does not change anything.
Still does not work.

Be aware that, at least so far as I understand, the Wyze RTSP firmware will NOT allow sustained usage without Internet availability. I think it stops working after a while if it can’t phone home.

3rd party firmware does not have that limitation.

I tripped my main circuit breaker and my doorbell camera is now up and running.
I did NOT have to undo the wiring…


A reminder (at the risk of overkill :slight_smile: ):


Looking at the Dafang right now.

1 Like

wyze cam V2 still shows offline even though I can tap it and it loads the live feed fine. :joy: is that still a factory reset situation when it clearly has network but wyze is reporting it as offline?

1 Like

Also this for the future (YMMV):


So all my devices are online including 2 V3 camera’s (1 new one installed this weekend prior to outage) but my older V3 shows content if you click on it but no preview since I have a few camera’s under a group. I power cycled and waited about 1 minute and reset the device and it gives me the same issue. If I try to reboot the device I get “Restart device failed”. Any help would be appreciated.

1 Like