AWS IoT Maintenance - 8/5/20

They are working on it.


I just came on the forum to see why I can’t get my CamV2 bridge to connect, and I guess this is why? Solid yellow light, Normally unplugging the cam or resetting it on the app cycles it to where
the bridge light flashes blue and yellow and eventually connects (and turns off as that’s how I have it set), but now it doesn’t do that. Just blinks the yellow light a couple times during powering up, and then solid yellow. Cam works though, but none of the sensors connected to the bridge do
. Can’t test my other cam w bridge, as our power is cut from the storm still, and my generator doesn’t power that end of the house, and I’d rather not move that cam… Internet and router working fine .
Does this sound related to the discussion going on here if I may ask?

For me no …my bridges where all solid blue but contact senors where offline.

Everything now is up and running fine for me…

I’d try and use a different power source with the camera. This can either be an alternate power adapter (needs to be rated for a minimum of 5V 2A) or plugging the camera directly into a computer’s USB port.

Also …
Remove the Bridge from the camera and Power Cycle the camera by unplugging the USB power cord and wait 5 seconds, then plug the Bridge back in…it should turn solid blue.

I am not able to view the live stream from my Wyze Cam since this morning.

When I power cycle the Wyze Cam it works for a while then goes back to the same problem. Is this affected by the maintenance that was done last night?

This was a fun issue, this delayed all my notifications by 3 hours. The side effect? My automations set off an alarm if doors are opened at a certain hour. I had opened a door at 10:50 PM and the notification arrived at 1:50 AM. Imagine the fright we got when alarms went off in the middle of the night. My wife and I had to literally go through every room and make sure it was clear of any intrusion. There’s probably a better way to handle such issues. Rethinking of Wyze being at the center of my home security system.


The notifications have been going non-stop for the last 5 hours. What’s worse is that my motion detectors control my lights, and it was like the twilight zone for almost an hour before I looked into the issue. When everything works it’s great, but when it breaks, it’s really crappy!

Will you be notifying customers when this issue is fixed? I keep going in and checking all my sensors, which are still offline, and rebooting my camera, because i don’t know if they should be working again or not.

Our door sensors are an important part of our home security system. I’d be devastated if we were on vacation and this was happening.

Re posting this here

I learned my lesson very early, if things all of a sudden start going wacko do not start troubleshooting right off the bat , because there is a good chance that all your going to do is make things worse
the problem that happened on the fifth, I did absolutely nothing , on the sixth everything worked perfectly.
A pop up notification in the app , warning of a problem should absolutely be implemented


I’ve been having lots of trouble since the last firmware and app update. I thought it was more of the same. After spending an hour trying to get all my devices working I finally gave up and went to bed. In the morning things were working . . . mostly. Still having issue’s with updates, and connectivity related to same.

Ridiculous that Wyze didn’t at least send out an email to let it’s customers know of the problem. They don’t seem to have any problem sending out emails when they want to push a new product.

1 Like


VERY wise words for any situation! :grinning:


Yes, please!
Starting immediately needs to be the highest of highest of all highest most priorities. I can’t say that very fast. :joy:


Look like Wyze is listening …just got a pop-up window when I opened the app.


Same here! :+1:


I got the pop-up too. :clap: :clap:


Couple of days too late!

The pop up is a different issue for today


is the AWS functionality required for the OWC to detect and trigger? I’m seeing a huge degradation in its function today. it’s just not detecting like it did on day 1.

Worked on my motorcycle for an hour no more than 20ft from it and it only captured 1 motion event.

I have one camera that is set to detect motion/record at certain times, even though the settings are set it quit recording a few days ago. I’ve turned it off and then back on but nothing.

Is it also possible that after this update, Wyze is sucking up the battery power?

My phone was charged this morning, and less than 4 hours later, it’s down to less than 25%, which doesn’t normally happen until after at least 10 hours.

Wyze, Apple, Google, Amazon … Basically all of them have hidden access features that allow them to push out changes without having to ask the users permission. And, NO, I don’t like it.