Automatic IR switching causes motion alerts

I have a new Wyze Cam that is less than a week old. I purchased it to watch my studio, which is isolated from the house. The infrared setting is on automatic. The camera has started sending motion (and sometimes person) alerts at dusk and dawn when it shifts in and out of infrared mode. It also makes a click when shifting modes, which is audible on the recording. Sometimes the click will trigger a sound alert.

I don’t remember it doing this the first few days, but it definitely does it all the time now. The camera goes in and out of IR mode several times during twilight periods until it is dark enough or light enough for the camera to stabilize in one mode. Very annoying as the false alerts will wake me in the twilight hour before dawn.

Do others have this problem or do I have a defective unit? I’m not seeing complaints about this in the forums, so I suspect the latter, but would appreciate some confirmation before initiating a defective return.

Yes, I believe that is a common characteristic of motion detection depending on the complexities of the algorithms that are used when developing motion detection software in passive vs active motion sensor technology.


It’s a common problem, I’ve experienced it since day one. There’s an item on the wish list to allow a rule to turn night mode off and on. A rule could turn night mode on after it is completely dark and off after it is completely light out.


Welcome to the Forum Community, @RadicalDad!
Good replies! This is, as @Hemi and @FullyChargedTech said, a known issue.
The click you are hearing is normal. It is the sound made when a small physical IR filter is moved across the lens by a solenoid inside the cam as it switches mode. Turning down Sound sensitivity should help that. If it gets too bad and you don’t mind not having color, the Night Vision can be left on all the time, which will stop that.
Best solution is probably to move to the Wyze Sense product line and use a Motion Sensor, which is Passive Infrared and won’t have that issue. That also opens up use of Contact Sensors and more use of the Rules.


Just want to say I appreciate the responses. The solution for me was to simply turn off automatic mode. I keep the camera in infrared mode all the time now. Problem solved.

Now if I could just remember to turn off the camera before running into my studio half-naked to turn on my computer for a Zoom meeting! (I know better than to start Zoom before I’m dressed, but I finish dressing while I’m waiting for the computer to boot up, especially when I’m running late. Sadly, the WYZE camera catches that. Also sadly, not anything anybody wants to see, I can assure you!)

Thanks, everyone.

1 Like