App dropped all devices after firmware update

I updated my cameras to the new firmware yesterday, and now all my devices have disappeared from the app. I have four wyzecam pans and a scale. I’ve already tried uninstalling, reinstalling, logging out, restarting my phone, and logging back in. None of the standard fixes worked. Please help!



Yup me too I’m sure they working on it 5 cams and the scale disappeared rred

Can’t get any live feeds for 5 cameras. Events seem unaffected. Have new outdoor cameras yet to be installed and screen just keeps saying new device. Don’t know if that’s a different problem.

They are working on it.

Welcome to the Wyze community @DragonVT!

Wyze knows of the issue and they’re working on it!
See @gyzmo’s link and this page for updates.

1 Like

Good to know it wasn’t just me. Thanks for the support, everyone, they started working again last night.

App dropped all 4 of my devices today (nov.6th 2020). Recordings unaffected, no live views available.

Wyze is working on it!

1 Like