Anyone having issues with recorded clips from WOC running at double speed?

I don’t see a new firmware and if I did I wouldn’t load it until others try it out and see if it works, I am gun shy about upgrades. :upside_down_face:

The “Update” I referenced seems to be the October 21 firmware? My cameras want to install it but it won’t complete. WTF?

OK, They did some kind of an update/reboot but they’re all still running the Dec 2021 version firmware. Bizarre.

I tested my indoor WOC setup just now. Turning the Night vision mode to “On” causes to clips to revert to 6 seconds @2x speed from 12 seconds normal. Doesn’t matter if the IR internal lights are on or off.

I tried to change mine from the December 20, 2020 version back to the November version without success using the SD card method, cam won’t change??

*** Received another email from support they requested more event videos. I reminded them I gave them a link to this thread and sent it again. I also made two more daytime event videos, one with night vision on, recorded 2X speed (6 seconds) set the cam night vision to auto and it recorded 12 of 12 seconds. The quest continues. :astonished:

**** 01/10/2022- Solution from support: :rofl: :rofl: :rofl:
This greatly helps our engineering team as they work to better improve our products and the Wyze app.

My team here in support does not review your log or follow the progress. We’re working on developing a process so that we can track these logs on our end, but it’s still very much in progress. We hope to have the ability to receive more details from your log submissions sometime in the future.

  • Patiently wait for an App and firmware update for our engineers to patch up this issue.
  • Please keep an eye out for firmware and app updates. If the problem persists, please continue to submit logs with the new app and firmware versions.

Please feel free to reach out with any additional questions

I have this problem also. Have logged a ticket and sent logs and clips. It’s off in development’s hands and support is done with me. It did only happen after the last firmware update to the camera and only happens when Night Vision Mode is on/auto and is triggered on.

Did you try to revert the firmware back to the November 2020 version by flashing with the SD card ? I tried it and @cjb.dobbin did also with out success. The camera will not change the firmware version which has always worked in the past. :disappointed: This is from early this morning, if my outdoor motion light comes on it will record the full 12 seconds. Petronella Possum getting a drink of water.

I did not because I don’t want to unmount them since it didn’t work for either of you. We are at the mercy of development and the backlog of bugs.

I tried downgrading to and it worked Ok. The procedure is to power off the outdoor cam, insert the SD card within Firmware, and then power it on to wait the FW to be flashed till the LED to be solid blue, finally switch the cam off/on again to let the new FW to apply. Check the device info to confirm the version and try any other functions after power-on. Better to remove the FW in SD card later, otherwise it will downgrade to this release again after you update new firmware via Wyze app.

Yes I know how to do it, I tried 4 times the other day without success. Did changing the firmware back fix the issue or haven’t you tested it yet. You can try it in the day time., just put night vision on and make an event video and see if it is 6 or 12 seconds.

Sure, I tried reverting to old release Ok. And 12s video Events under night vision mode worked Ok with 1.290 release too. Just follow the steps I posted above.

Thanks, maybe I will try again later today and test it out. My base is still using the November version of the firmware. I didn’t update to the December version because they put it on pause and once you add it you can’t go back to previous versions. I know they are Beta testing a new base version so I will wait for that. The beta information I saw yesterday said if you have installed the December version of the firmware disregard the update. I’m sure they will add a note to the production version when released.

I don’t care base station, it’s pure cam issue.

Same problem here. 2 outdoor cams both same problem. #1 a year old, #2, 3 weeks old. Never a problem until recent firmware update. Tested with night vision off, both worked normal. With night vision set to on or set to auto, both at 2x. with or without IR lights on.

Welcome to 2X Speed World. I haven’t attempted the firmware change back to the November 2020 version again yet, I got discouraged after the last 4 attempts.

@Antonius If you leave the firmware on the sd card, then the camera will only load it. Just don’t remove it until you are ready to upgrade again. This has worked for me in the past.

1 Like

OK…I tried re-downloading and backtracking my spare (indoor) WOC to the Nov 2021 firmware again. I used the #%#& same procedure that didn’t work multiple times last week. This time it took and I’m back to 12 second 1X speed in Night vision mode.

My problem remains with my outdoor mounted wildlife cams. Although it’s a little warmer here now, it still means unmounting each camera and bringing it inside to warm up before I can roll back the firmware. I’d REALLY like the Wyse programming wizards to fix the F/W so I can push it out to the cameras in the field…

Are yo saying ignore steps #6 and #7 ???

What is a little warmer now, only minus 20* C ? :blush: I will try on of my cams tomorrow.

Yes, I think so. Step 6-7 is un-necessary except you want to upgrade a new version. Same version firmware will not update itself.

I’ll try it out tomorrow. Thanks

We are supposed to hit plus 6-8C on the weekend. Briefly. :smiley:

I ended up loading the firmware on an SD card, and placing it in the powered down camera. After powering up, the status light went light yellow and then solid blue. No connection though. I power-cycled the camera again - bright yellow and solid blue this time, then rebooted the base station. Connection! Ejected the SD card from the app, Powered down the camera, Removed the SD card and turned the camera on again from the app. All good from there on.