An important update regarding the Wyze app - 7/17/2023

Dear friend of Wyze,

As Wyze continues efforts to improve your experience and security, we are upgrading our authentication endpoint. We are reaching out to inform you of a few changes coming to the Wyze app that you know and love.

As of July 20th, 2023 you will need to have updated your Wyze app beyond version 2.38 (Android and iOS devices) to be able to keep utilizing features as normal. Bottom line…now is the time to update your Wyze app.

Time is running out before this change goes into effect. From that point, any app that is installed and is less than 2.38 will not be available for use. Please note that the latest Wyze app will need a minimum OS version to operate.

  • Android: 7.0+
  • iOS: 14.0+

*For users of Home Bridge/Home Assistant We have developed a portal for you to generate an API Key. Please follow these steps to update your script. Please make sure to update your script with this new endpoint to continue connecting to Wyze Cloud.

As always, your support means the world to us! We are here for you if anything comes up. Please contact Customer Support if you run into any issues.

Many thanks,

Your friends at Wyze


This is very good news. I’m happy to see Wyze is actually supporting HomeAssistant users by doing this. Hopefully soon, Wyze will begin documenting some endpoints or potentially developing an official HoneAssistant integration. Would love to se an official API soon.


I do not see us doing these things in the very near future, but we are trying not to break things that have been created.


Never seen error on tinyCam Pro 15.3.10, Android 10. Waited 15 min as suggested, no joy.

Still loads cams and plays well on BlueStacks 5 (emulating Android 7) same WiFi network.

Nothing noted here:

Related to the post topic, or just a coincidence?



I am not sure if it is related to this or not. We did make the change today but nothing came up about it affecting Tinycam and I am pretty sure Alexey knew of this change we were doing.


Thanks, jason, I expect so, too. I’ll just hang loose for a while and see if it passes. :slight_smile:

1 Like

Just opened my TCP app 15.3.10 on Android 11. Did not experience any issues. All 20 compatible cams are loading and streaming without issues.

1 Like

Thanks, Slab. Yeah, never cleared up. No troubleshooting helped. Got a ‘call’ in to Alex. We’ll see. :slight_smile:

1 Like



Interesting that it appears to be device-specific (UID?)

I’ll post the error text to help anyone who might search on that:

invalid empty login response account can be temporary locked check credentials and try to login in 15 minutes

I’m getting the same error on my TinyCam app running on AndroidTV. Seems to be working OK on my phone, but the TV instance gets this error. Have 6 cameras. Deleted all but one of them in the TV app. Have waited multiple hours to try again to login in and still get the same message. Also deleted the app and reinstalled and could not connect it up to my account/phones - got the same error. Wyze apps and other instances of TinyCam seem to be working OK (so far).


Yep. I rarely use my ChromeCast so I didn’t check it. But I am also getting that error on every cam from TCP running on ChromeCast.

TCP on Android 11 phone is still good.

1 Like

Lost the Bluestacks instance today. Down to my last working TCP device out of four: An Android 6.01 tablet running TCP 15.3. An identical tablet/config doesn’t work. :man_shrugging:

I guess the fix will be included with the production release of TCP v17 beta, currently on version 3.

TCP v17 now requires Android 9+ (up from 7+ on v15.)

When will you have an app for Chromebook ?

Wyze is considering a ChromeOS app, but it’s not on their internal roadmap at this time. Please vote for (upper left corner) and optionally comment on this wishlist request to show your support for this feature:

Android Wyze app working on Chromebooks


The fix arrived this morning for me in beta 4. All is well (live streaming and cloud clip Event playback) using both Android 10 device and Bluestacks 5 instance (emulating Android 11.)


Production release w/fix came online Tuesday morning:



I’m running tinyCam Monitor PRO on an Android TV provided by TDS Telecom (got it a few weeks ago). I’m pretty sure it’s Android version 10. But there was no update to tinyCam in the Google Play store. The version of tinyCam that gets installed is “15.3.10 - Google Play”. If I uninstall, then install again, I still get the same version (15.3.10) which gives the error message mentioned previously when trying to view my Wyze cam v3 (“invalid empty login response account can be temporary locked check credentials and try to login in 15 minutes”). I think the problem would be solved if I could get the latest version (v17) of tinyCam PRO installed. But I can’t figure out how to get it installed since that version is not installed from the Google Play Store running on my Android TV. I was also unable to locate (or install) the beta version when that was available a few days ago. Any suggestions for how to solve this?

Gotta be sure its running Android 9 or higher (new requirement for TCP 17.) Any device I have running less than Android 9 shows 15.3.1 in the Play Store.

If it is running 9 or higher, can you sideload? If so, find a device with 17.0.1 installed, open Google Files > Categories > Apps > Installed apps > tinyCam PRO > hamburger > Share > Google Drive. Download the file from Google Drive onto your Android TV device and sideload.

Thanks for that info. This morning the Play Store on my Android TV showed the new version of tinyCam PRO as an available upgrade and I was able to upgrade it (to version 17). That fixed the problem. I don’t know why the new version didn’t show up last night. Maybe there is some kind of delay in propagating the new versions of Apps to the Play Store running on my Android TV. Any way, the error message is gone and the view is working again. Thanks everyone!


Looks like TCP is all fixed in the recent update with added support for the newer OG and FLP Cams. Both are streaming well on both ChromeCast and Android.

A question though… The OG and FLP Cams appear with a “Lock” symbol by the cam info. Anyone know what that means?