Alexa Issues with all Wyze products

Any idea what is going on here. This works for years, and now none of it works! It is saying I must enable the skill, but showing servers are down. These are my 5 Wyze plugs.


I had this same issue after the AWS outage. Got the same message and went into the Alexa app, the Wyze skill was no longer there.

I had to re-add the Wyze skill and re-authenticate.

My Wyze commands came back to life after that.

If you haven’t already checked that out give it a look see.

Even though an Amazon issue I passed my findings to both parties’ support teams.


Ok so I am not crazy. I uncheck and checked back, but I dont recall adding as a skill and don’t see as skill. Where does one do that?

Open the Alexa app on your smart device

Click the More button on the bottom right

Selects Skills and Games

Search for Wyze and select the Wyze Skill

I have it enabled already but select enable. Then you will be required to authenticate using your Wyze user Id and password

And that should be it. If the Skill has disappeared from your Alexa App…
If you see that it is still there, you could try disabling and re-enabling it.

1 Like

Alexa is having a nervous breakdown. Be kind.
(I think she misses Bezos)

Or upset because of Ziggy dipping in the Kool-Aid

That’s kind of a… leap.

1 Like

I’ve had to re-add & re-authenticate Wyze skill in Alexa app 4x since issue started.

Any word from either Amazon or Wyze about a fix?

Thanks! very easy fix!

1 Like

Started last week, not sure why but camers not showing on the echo show device anymore. I tried disable the wyze skill re added the wyze skill . When I run the skill it’s trying but says uumm the camera isn’t responding. When I go to the wyze app I can see all cameras are visible

I’m also having that issue with Alexa devices not being able to show Wyze cams. Tried disabling/re-enabling the Wyze skill but that doesn’t help. Wyze firmware on the cams, Alexa software are all up to date. I can still view the cams using the Wyze app, but this is a pain.
I started a separate thread some days ago:

Issues back again! GREAT!!

There was an issue last night.

You probably need to re-enable the Wyze skill again. I had to as well.