Actions start 1 hour b4 scheduled time

iOS 13.2
As of Nov 19, 2019, scheduled actions began Starting starting 1 hour before their actual scheduled time listed in the app. Note: This did not happen after the daylight savings switch 2 weeks ago. It only started happening 48 hours ago. Bulbs, switches are activating 1 hour before they are scheduled to. I’m being woken up unexpectedly by lights in the early morning.

Updated OS and Wyze app. Made no difference.

1 Like

48 hours ago? My first thought, when was the last firmware and/or app update?

But on second thought, this must be a server issue. Wyze should really beef up its testing group.

I have seen, and experienced, similar issues. What worked for me was going into each affected rule, change the time forward or back, save the rule then change the time back to what you want it to be.

I don’t know if this will work for you but it resolved it for me. I am on iOS 13.2.3 at the moment.

However if it does not resolve the issue or it reoccurs I would definitely open a ticket with support and make sure Wyze is aware of the issue.

We are users like you just helping out so please do involve Wyze directly if needed. They really do want to know.


Holy smackers!!! That worked. Changed the scheduled time to something else, save, then change it back to the time I want, save.

1 Like

Definitely server issue


A number of folks have had the issue. Not sure what the root cause is but they are working on it. Glad you were able to have good results like I did. Hopefully before we need it again they will have fixed it.

Don’t worry about it. Like the clock in my stove - in six months it will fix itself.

1 Like

What’s the old saying? Oh yeah, even a broken clock is right twice a day!

1 Like