A problem with the settings

I reset the camera and try to install it. Just read the code and make the settings, the light turns into a flash to blue, and then the settings fail. I tried more than 10 times and every time it fails and the settings are not complete, I worked with all the tips to no avail.

Knowing that as soon as you put the memory card in the camera, you record it, and when I connect the card to the computer, I watch the videos dated 1970.

Until now, I am unable to add the camera to the application

Is this an outdoor camera? Either way, shut down all your equipment and open the firewall on your router. Scan the code and connect, enable the firewall and try again. If you still have problems check router ports, see below.

Some things to try:

  1. Improperly entered network name or password. The network name and password must be for your 2.4 GHz band. Password is case-sensitive, and you can see what you entered by pressing the closed eye and the end of the line. Your password can’t be entered with a space at the beginning and/or the end. Make sure your network name doesn’t include special characters (such as “ \ { } $ * ”).

  2. Not WPA/WPA2 encryption. Make sure your network is set for a WPA/WPA2 encryption.

  3. MAC filtering. Turn off MAC filtering if enabled. You should know if you engaged this unusual item on your router. You can reengage it after you connect and confirm the hardware address is as labeled on the camera mount.

  4. No DHCP address available. A sufficient range of DHCP network addresses must be available (some people restrict this).

  5. Bad Band steering implementation. If your 5 GHz and 2.4 GHz networks share the same name, you may want to try turning off the 5 GHz band long enough to see if that allows the camera to connect. Bad band steering implementations may not allow devices to connect to the 2.4 GHz band if the 5 GHz band is available.

If you are still having problems after the above, you may want to enter a support ticket: