A limit of number of contact sensors per account, have i reached it?

Hi there, all of a sudden I cant add new contact sensors to the bridges on any of the cameras i have around the house . i just get stuck in the “wyze bridge ready to connect”. i have done this hundreds of times earlier last & this year (i had wrote here about rewiring of some of my sensor projects).
i have tried re installing the app, changing batteries, upgrading firmwares for cameras which didnt have the latest. i have tried with another set of sensors,new out of the box, i have tried both contact & motion sensors with multiple v2 cameras.

during the course of tinkering, i have added the same sensor many times, test1, test2, test3 etc & i reached some sort of limit? any other suggestions what i could try/check ? thanks

btw all my currently linked sensors are working fine, i cant add new devices from the app

I’ve got a few questions so. Can better understand your issue.
How many sensors do you have in total?
How many on each camera(bridge)?
What types of cameras are the bridges connected to?


The limit is 100 sensors per bridge…


Did that actually try linking 100 sensors to a bridge? I don’t think anyone would come close to that.

Just what the product page says. Personally I’ve never gone above maybe 10ish.

1 Like

the same 2 dozen sensors, but when i move them to different locations , and link them to different cameras, i create a new name for them.

so 1 sensor over the past 2 years might have had the names Test1, test2, test3, test x, test y , text z
. i am suggesting the limit theory, as i dont know what else could be preventing me doing something this basic as adding a contact sensor on the wyze app. thanks

as an update, i can confirm i have not hit any limit. i opened a new box of sensors & they connected fine.
i am puzzled about the previous 4 sensors, 2 motion, 2 contact, which i had been using in the past till 2 weeks ago, but now do not want to connect, using same batteries as the ones i put in the sensors i connected with (from the new box).

Did you replace the battery’s after the “low battery alert” or after the battery died?

i read in other posts that waiting too long can cause the sensor to brick
5 blinks - bricked

but in my case, what is unusual is that the box of new sensors had no batteries inside (i removed them last year on delivery), and they worked fine when i installed a battery.

I definitely would recommend contacting customer support if you’re still having difficulty. Thanks for tagging me on the other post! Sorry to hear about this.

Wyze Customer Support

1 Like