7 seconds (not the N. Cage movie ;) )

I have a V2 outdoor WVOD1, for whatever reason, I cannot get it to record more than 7 seconds, not even the 12 seconds. I had a different one and i could get it to record for 2 minutes. I can’t figure out where in settings i need to go to get a longer recording? 7 seconds barely catches any part of the movement. Yes I am a Camplus subscriber on all my cameras. Ideas?

Hold that thought…looks like my Camplus was “unchecked”…maybe that was the problem…

Also hit the Sync button under Advanced Settings. I had a similar issue with short event clips and syncing the time fixed it.

Thanks I will try that….clicking the camplus box did not help

Jon Culbertson