2 Month Anniversary of Doorbell Video Playback Not Working

Happy Anniversary to my Doorbell Cam - installed 2 months ago today!

And to the two months (and counting) of the video event playback not working! I’m so lucky to have this great, non-working product!

Event playback gives the “Error Code 09 - Failed to fetch the video from the cloud”. Every single time. Have never been able to get a doorbell playback to work. Even after:

  • delete/reinstall
  • sign out then in of Wyze app
  • ensuring latest updates on everything
  • other cameras (V2/V3/outdoor) do event playback just fine
  • with and without Cam Plus enabled on doorbell
  • sending logs to support (all I get is an automated response, then crickets…)
  • liver video is OK
  • strong wi-fi network connection
  • event notifications work, but event playback has NEVER worked

Mine was one of the first (I signed up pre-release).


And I am not the only one - others here have complained.

So, Happy Anniversary (2 months! ) to my doorbell cam having never been able to playback an event video!

I am somewhat in the same boat. I only have a doorbell and my videos only play back every now and then when on the doorbell page. (sometimes they will, sometimes they won’t)
However they will always play back on the “events” page.
I don’t get an error code, just the spinning wheel.

Same issue here, video doorbell playback for the events is not working, it just keeps looping, same thing with the video calls when someone ring the doorbell, my phone open up the Wyze app but then the app just close again:
I have uninstalled and installed the app
Deleted or cleaned the cache
All my v2, v3 cams working OK but the video doorbell
Doorbell playback works on my Android tablet but still not working on my Android phone

I don’t know what else to do.

New Update, same problem

1 Like

There has not been a new update yet, the firmware is still being worked on.

1 Like