2.49 app, Cam v3 & Cam v3 Pro Firmware Beta Test 1/8/2024

Jeff,
You are talking about the V3 Pro I assume. Tap the screen, and the controls you seek will show up (as it was before).

1 Like

Updated app, looks very good.
Updated 8 V3s went well and fairly fast.
As others have stated google home and alexa both seam to be broken now with viewing my V3s. They stream fine in app. Android.

1 Like

Yes I reported this off @dto’s post, We have found the issue and are working on it.

Edit: Yes it broke all RTC connections.

5 Likes

I am also on Android, not grouped. My settings are there.

What app version and firmware version are you running?

1 Like
  • Android: 2.49.0.b383

When I click a friendly face to name etc., that page, friendly faces, crashes back to home page.

It also crashes when clicking s friendly face or someone from the events page.

Clearing cache, clearing data, uninstall and reinstall doesn’t change anything.

4 Likes

I confirm. When I try to view any friendly faces profile in this beta app, the app crashes every time. I can no longer view the thumbnails saved in any profile.

4 Likes

Base is connected via ethernet as it has been for over 3 years, all 4 cams have a three bar signal

1 Like

2.49.0(b383)
Firmware 2.2.1.1102

1 Like

@G2740 @carverofchoice
We have been ab;e to reproduce the Friendly Faces crash and are working on the issue now.

5 Likes

I have shared access to another floodlight pro that was not updated with this firmware, and the controls are also not there most of the time, as reported below, on rare occasion, I can get the controls to come up, but very rarely since this app update.

2 Likes

I am running the same versions. When you tap on the Live Stream for the Floodlight Pro, the screen should go a bit darker and then you will see all of the controls.

Here is what I see. Image 1 is live streaming, image 2 is me tapping on the live stream and the controls appear

3 Likes

Currently on android App 2.48.1 (381). 2.49.0.b383 doesn’t show as available.

1 Like

@Antonius: Wow, great setup. I was hoping to be more helpful. Sorry I wasn’t. :confused:

1 Like

I’m a tellin ya, the controls were not there.
The pic I provided WAS with it pressed and dark.

Then I WAS able to get them to come up.
THEN I went back in, and pressing the picture does nothing, so no icons at all, pic does not get darker.

So it is intermittent, with mostly not working, with an every now and then working session.

Double clicking on the picture zooms into full screen, but single tap does not make it go dark and show the controls.

1 Like

@dto @spamoni @carverofchoice

For those unable to stream to the Google Hub after the update please reboot your cam and try again. Please let me know if it now works.

1 Like

It’s fixed for me on all the ones I updated now! Wow! Cool quick fix on the back end! Nice work team.

3 Likes

@idisposable Jason got the Google Home streaming fixed for us on the backend :+1: just wanted to let you know it should work now.

2 Likes

Dark mode is looking good on the home tab!!! Now just please add the back swipe gesture to the IOS app and I’m going back to iPhone :slight_smile:

1 Like

@WyzeJasonJ: It works now! Didn’t even have to reboot them. :+1:t3:

Thank you! :blush:

Now if we could get the Wyze Cam Outdoors also visible in the Google Home hub, that would be amazing. But is that even possible, given that it’s connected via the Wyze base unit? :crossed_fingers:t3:

2 Likes

I am not sure if it is possible or not, it is unlikely though with it being a product that runs on battery.

2 Likes