2.28+ App Release (Take 2!) - 3/7/22

One more with the same problem. Updated to 2.28.1(109) and when I went to “Event”, the app crashed. Shut down, waited few minutes, started the tablet, opened the Wyze App, clicked the “Event” and the app crashed! Was the app checked prior to the release?

3 Likes

Bug… someone forgot to rename app package after beta testing.

2 Likes

Sorry to hear that … but glad that it’s not just me! I just trashed the app and downloaded again. Same thing all over again, We need a lot of people to complain before they will do anything.

I have not Lite option,

At least the app appears to work for you! On Android Samsung tablets, the app seems to crash every time the event screen is opened. On my Pixel phone (yes…Android too) it appears to function OK . So the question is…if the app was actually tested in beta, what devices was it tested ON??

2 Likes

Follow these instructions.

I can’t seem to switch to video in the iOS app. I am subscribed to Cam Plus Lite on the website. All my cams are chosen in the app (Account tab > Services > Cam Plus Lite > + Add Cameras). When I try to change from Image to Video in Event Recording I get an ad for Cam Plus, and it doesn’t change to Video. It stays Image. I shouldn’t need Cam Plus, just Cam Plus Lite.

I have deleted the app and reinstalled it, didn’t help. There was one cam that I couldn’t switch to video, and didn’t have a selection checkmark next to it. Had to go into the + Add Cameras several times (3-5?) before it would allow me to checkmark it. Then it automatically switched to video, I didn’t have to make the change.

So I thought maybe that would fix all the other already checkmarked cameras, but you can’t toggle the checkmark. Once on, always on.

Also tried power-cycling the cams. No effect. But it does look like some of you can switch.

Using this new iOS app, upgraded today (2.28.2 (a24)). I have current firmware (4.36.8.26).

Log 492800

1 Like

Hi Gwendolyn, I would like to get in contact with senior management at Wyze regarding an enormous blunder that happened today that support is ignoring. I have made a post here: Contact info for C-level management?

Can you put me in contact with someone above the support staff? They don’t seem to think silently unenrolling me from Cam Plus Lite constitutes a serious problem. My camera basically turned into a prop today with basically no function as a security camera, and it’s crickets from the support team.

Thanks!

1 Like

The saga continues.

I got an email from Wyze saying to make sure Cam Plus Lite was toggled on. I went to the Cam Plus Lite section under Services in the app and clicked Manage & it said Cam Plus Lite can’t be managed in the Wyze app. Please visit the Wyze website to manage your subscription.

So I went to the Wyze website and it said that I’m already subscribed to Cam Plus Lite!

So I tried calling Customer Service but it is past 6 PM and they are closed. Now my 5 cams are useless.

I believe you do that under Account tab > Services > Cam Plus Lite > + Add Cameras (at bottom of page).

Then you go into each camera’s Event Recording setting, and make sure Video is selected.

However, lots of people having trouble doing this ATM, including me. Maybe it will work for you.

2 Likes

Update - I just logged out of the Wyze app and then logged back in and now I’ve got the 12 second Event recordings again.

I don’t know if this was just a coincidence or not but that’s what worked for me.

I know you can not use backup to base with cam plus full version but now you can not use it with CP Lite ??. I have a 32 GB SD in the base, I just formatted it, toggle for back up to base will not turn to on. I have not power cycled the base yet because cameras are currently in use.

Have Android users been able to update? I have been checking the play store all night and nothing so far; last update was late January according to the app info in the store. And now I can’t view 12s event clips and the app crashes about every other time I go to the event page.

Edit: I am enrolled in cam plus lite.

2 Likes

Having the same issue with my Galaxy Tab A7 Lite.

Having the same issue with my Galaxy Tab A7 Lite.

Having the same issue with my Galaxy Tab A7 Lite.

Appreciate the feedback. I’m on 2.28.0 102. Not sure why it’s crashing when it hasnt been updated, and I definitely don’t have event videos back after making sure CPL was toggled on, which it is. I mostly want to know when I will see the update, as it seems like it is available for Android users yet I don’t see it. I have restarted, refreshed, cleared cache, etc etc. Although it sounds like the update won’t fix the problem either.

image

1 Like

I just updated the wyze app to 2.28.1.109 per the recent email to update.
The app was working just fine on my Samsung tab 5se.
After the update the app just closes when I try to view events.

How do I revert to the previous version?

1 Like

I did my S20+ this afternoon

I posted about here: After App Update today+, make sure you change each Camera's Event Recording Type