2.28 app Beta Test 1/13/2022

Thanks! Now it’s time to eat! food

3 Likes

No luck on the VDBP.

3 Likes

Thanks for checking

2 Likes

I just received the 1001 error while loading iOS Beta app 2.28.0 (a5).

Next load was fine.

Log 438055.

1 Like

Glad to see the ever increasingly useful tweaks to the app, but the last update did something to all my group cams. They appear offline and when enabled they turn themselves back off in a few seconds. It’s like a digital version of that useless box that turns off its own tile switch.

Same problem for me on android 12 pixel 5a
not sure how I got the beta app but I complained that the top back arrow and settings gear were in the notification area on the top of my screen . Next thing I knew I had the beta app and the issue was fixed
next day after beta update the cams show off on homepage when they aren’t and will switch back to that view even if turned on in the homepage view after a few seconds

1 Like

I was helping another with a similar issue. Logging out of the app and then back in seemed to fix it for him

This was the start of the thread:

2 Likes

I am seeing this same thing. Looks like they are all online but the landing page of the app shows the group is offline. Beta installed this morning 1-17-2022. V2.28.0 (b99) Log Submitted 439579

Logoff and back in resolved the reporting issue.

3 Likes

Thanks- that did fix it
do you know if I go back to the regular app if the screen issue for pixel 5a is fixed?

2 Likes

sorry, been working a lot of different items, which Screen issue are you referring to?

I think I found it, you talking about the Back and Setting button issue with he VDB v1?

I believe this beta app fixed that issue, my previous version of the app it was not.

1 Like

Yes , wyze pushed the beta to my phone which fixed the issue
Is the stable app currently updated for the issue or should I stay on the beta?

1 Like

I don’t believe it has been corrected in the stable version. I would maintain the Beta until it has been released.

1 Like

Hi. This is part of 2.28 beta build. However, I will work with app developers to investigate why this new setting takes extra steps to be shown. Thank you so much for posting this issue!

5 Likes

I have found that this requires resetting of the Events Recording Menu Options: Smart Detection - Off then On, even if it shows on, Then Detects Motion Off, then on.

After you do this, normally when you go to the Notifications are and toggle the AI Notification area to Off and then on, you will then be presented with the full list of options.

Also note: This is something I do on a regular basis when new app or new Firmware is presented. I have noticed that on Android, even though the Toggle says one thing, the functionality presents itself as if it were off. I think this is limited to the Event Recording area as indicated above. Once this is set correctly, everything else wakes up, even the AI notifications.

@WyzeBaohua , one other thing. The Offline issue seems to be corrected when someone logs out of the app and then back-in. The app update seems to require that to establish some form of communication with Wyze - Maybe. :slight_smile: 3 or 4 individuals who did this step, were able to see there devices show as online. Could be all related.

Here is my link:

2 Likes

Thank you for posting this issue, We are working on the incorrect group status bug.

3 Likes

A post was merged into an existing topic: Are we ever going to get RoboVac updates in beta

How do I get the Beta version for iOS to test? I don’t see it in TestFlight anymore…

I’ve been in Beta App program from the beginning but I’ve not had this update pushed to me and not showing up on Google Play. Can you explain why?

I am in the same boat. I sent an email to Wyze Andy asking if he could figure out why Google Play isn’t pushing the app update to us and I mentioned you were also having this issue too (I linked to your post). spamoni4 also had this issue with the last beta version too (though his issue is fixed and he got this one now). Hopefully someone will be able to figure out why some of us aren’t getting it, and it’s not an isolated issue. But if WyzeBaohua has the time to figure it out for both us, I’d be happy with whomever figures out what the issue is. :slight_smile:

2 Likes