Wyze v3 keeps disconnecting (error code 90)

I have an identical issue in a home with 3 other v3 cams, only one has the issue and all have same fw. I would like to add that the camera has an sd card setup to record 24/7 and while it doesn’t seem to respond to anything that would involve the cloud, it does keep recording on the sd as it should, minus the bookmarks it usually puts on motion events…this cam has the plus add-on

So local storage (sd card) and cloud storage (cam plus) are seperate and Independant of eachother. The settings of one do not effect the other. you can have one, both or neither at anytime.

Anything in your event tab, is the cloud based storage. Anything in the “playback” button is your storage in the sd card. Camplus only effects your cloud storage, where a clip is saved for the extent of the active motion, and then uploaded.

What do you mean bookmarks?

He has continuous SD recording turned on. By “Bookmarks”, he likely means a way to jump to the sections with motion. The “Playback” button is essentially a, “bookmark” in that regard.

Thanks Ipil, spot on

OMG, Wyze app is too often taken seriously, at least way above its pay grade. People think just because they find a great, cheap camera, with what seems to be outstanding value, it often falls to that saying “devil is in the details”.

This isn’t an insult to Wyze, in fact ive been such a loyal backer i used to have the option to chose how much i wanted to pay for the camplus…if others know what i mean, then add whatever camv1 is (or was) like ive been pretty much there as a backer since day 1 (almost). So what im getting at is, Don’t think too much of Wyze, the team is smart, they are accomplished and dedicated, young and unlike most, they have a huge missed out opportunity that to this day makes my entrepreuneur mind go insane, where they could take over this entire industry, and crush so many other much bigger and more familiar names but they simply refuse to take the lead. They refuse shipping outside the US, that the #1 reason, and then scatter themselves over so many different products that often fail on their promisses…the Wyze watch, wyze doorbell, lock, the vacuum, bulbs, remote control mini 4x4, all im waiting is when is the drone coming out??

To answer your question because i think my love/hate feelings got a little to much TLDR, the playback is essentially a timeline with a green bar that shows you when you have recordings saved on the SD card. in my case its all the time. Usually if you set up event-only recordings, the green could be a good representation of the events, motion or sound…but when you have all green, wyze somehow didnt think of adding blue, red, or other not green highlitghs (or bookmarks as i said) so the only way to find motion events is to either watch the video, (an no 2x or 4x on local recordings) or press on a left or right arrow which jumps the viewing playback to the next event. The rant above sort of relates in this type of scenario, this could literally be stolen from any other system, NVR, DVR, oir whatever other company has this playback option because its just logical and not something excusive, new or competitive adavantage, its a freakin timeline with layers :slight_smile:

Probably should add that Camplus is not so much a add-on but more a extention pack. It allows more than 12s, it allows motion to be categorized, it doesnt offer anything more, its a value pack. It comes with some really annoying issues such as making a camera with a spider web thread a constant effin ding, so this specifically is why i use a mix of both just to have the damn peace and quiet while a stupid thread dangle there like a light saber because of how it reflects the IR light and its pretty much the only way to see anything else at night

So you have local storage enabled, and set to “continuously record”. Whereas, if the local storage is set to “events only”, it only shows where events are detected and the minute block is saved. Gotcha now. I read it as your local storage is set to continuous recording, and were getting a bookmarks in your continuous recording. As you mentioned here as a kinda feature request:

Which is a wishlist item, give it a vote to help! It’s listed as researching!

The local storage fast forward is also a wishlist item, give it a vote also!

“Local storage” (sd card recordings) have two settings, “continuously record” and “events only”. If you have local storage enabled, you chose one or the other. Events only records only the minute where the event falls, or the next if the event is still active into the next minute block. Continuous, is well continuous recording. Currently events that occur when local storage is set to continuous are not notated in the timeline. You can use the cloud storage events to jump to a local storage timeline though.

I’m aware of this. I was simply trying to explain things from his point of view. In fact, all my cameras are set to events-only recording.

And if anyone was curious as to one of my posts, maybe here or elsewhere about why i record on sd 24/7 and still have plus on my V3 but no notifications?
This is a good way to keep a log of all passing traffic, vehicles, what direction, where i live on a long simple water side residential area with farmland on the other side of the street, and random farm vibe while being just south in the middle of 4 major highways in a sort of tic tac toe pattern which is often used as a dump and pump (i added the pump lol) where stolen vehicles are 2 or 3 times a year set in a blaze and dumped

on a 7km road of nothing but corn fields and forest and 8 minutes from any police in patrol…sort of a suburb within a city of a few million. Almost all cars are stolen an hour away north and always have some specific thing taken and so much of the rest still in perfect condition.

I was a video witness to the 2 most legendary cars, and NSX and a supra JDM with the 2jz engine completely missing and the flames just barely started inside the cabin where i probably could have stopped them but was too busy trying to decide if the car was a minivan with a trailer or some or those weird pickups that sometimes tow, and whatever this is…Imgur: The magic of the Internet

So this, plus the years long same type of police report suspects and description of some black pickup that seems to rob houses in mid day while all break-ins are in front door, work days and the most no stress "like if they knew no one was home or in the houses nearby. à
Whatever you consider this part of the globe its certainly a challenging wyze for “every possible mix and match” of many setups ive referred to people around for years

I was have the sample problem. Fought it for days, Error code 90 on multiple cameras. What fixed my problem was loading an older firmware to my cameras. It fixed all my problems. I jump back to Ver. for my V3 cameras.

I did try changing channels on the router and was using a WIFI analyzer to find the best channel. Still no luck. The firmware is the problem.

UPDATE: Problem came back. I had Xfinity replaced my router/modem. Problem solved. If I have any changes. I will update post again.

we got their new modem about 2 weeks ago. All has been fine until 2 days ago when ALL my Wyze products went offline with no hope. (error code 90) So it can’t be our modem.

Did you try to delete the device from the Wyze App and then re-add it?

Yes. I’ve done everything.

Been 6 days now with no Wyze products working. We’re pretty upset with Wyze right now. All they tell ya is it’s Your wifi… How can my wifi do this to all Wyze products overnight? and everyone else’s cams down too? Does everyone use Xfinity? And Wyze does not admit this big problem and keep anyone UTD.

I did reply to your reply looking to assist in a different thread with no response.

What are all the products you are having an issue with? can you tell me what each of their status lights show? I see you got a new modem recently, is that a modem/router combo? brand and model? When @WyzeBaohua asked you to delete and re-install the devices, what happened? what error messages or what did the app tell you or indicate went wrong? did the re-install work? What device are you using the app on? what version of the app are you using? I’ll follow up more when we get this starter info… Thanks in advance!


My V3 cams were down this morning. couldn’t get them running so I deleted 1 cam per instructions for solving error code 90. That cam will not connect to my network now. It can’t be my modem/router as my other V3 cam reconnected itself and my V2 cam never went down. I’ve tried everything it will not connect. I also tried using a old phone and my V2 and other V3 cam work on that phone as well.

you say you deleted the camera… But did you Unplug it?

yes i unplugged the cam. i fact i unplugged both cams and added them as if they were new cams. one cam continued to work the other would not connect to the network. i then left the house and when i retuned both cams were off line. now i cant get either one to connect. however my V2 cam still works. i also restarted my modem/gateway and tried to reconnect and still no connection.

i don’t know if this had any effect but i changed my gateways supported protocols from g,n to b,g,n and now both V3 cams are on line and connected?

Thank you for sharing your solution.

Regarding “changed my gateways supported protocols from g,n to b,g,n and now both V3 cams are on line and connected”, may I ask where did you change the settings on gateways supported ?

It be in your router or Wi-Fi source settings somewhere, dependant on your manufacture.

I just have a solid red light - no way to re-init the device at all. Tried unplugging it and plugging it in, holding the setup button for 10 secs, 60 secs, firmware flash - everything - just solid red - and like others - this is a v3 - all my others are fine.