Wyze Product Error Codes (Table)

Just got the same -68 after -90 on one of my v3 cams. Had to powercycle the cam and restart the app to get it streaming again.

Mine is actually a positive 68, not a negative 68. I check those pretty carefully. Why developers choose positive and negative error codes has always baffled me. Pick one side of zero and stick with it…

I get error code 2004 when I play back certain events:

I’m also frequently seeing error code 2004. Can anyone tell us what it means?

I am getting error code 20049. There seems to be no information on this.

1 Like

What are you trying to do when this error appears?

1 Like

Hello, I have restarted the device multiple times. Sometimes the Wyze network appears to go down and then it starts working again.

Can you take a screenshot of the error?

Is it for a camera?
Did it occur when trying to view the camera, or some other time?

I am getting this error message on ALL events on my wireless cameras. Then if I try to view the live feed it does not connect. Any ideas??

It always amazes/amuses me when a vendor publishes and error code list and we still error codes that are not in the list. It’s a simple thing to go through to the code and search for all error traps. Makes me wonder what they’re trying to hide.


1 Like

If they were trying to hide something, they probably wouldn’t put a big fat error message about it on your screen. :wink:

More likely is no one edits the old error code list.

1 Like

It can be difficult for most users to keep track of the million things that can go wrong with their Wyze cameras. Pro-tip: the next time something goes wrong, take a hammer to your camera then go online and buy a real camera with a more reliable service from a company that isn’t spreading themselves too thin by making 1000 different crappy products instead of a few really good products.

1 Like

I am receiving error code:23 on my Cam Pan v2.

Welcome to the community.
Does it give a description with the error code?

Also, are you using iOS/iPhone? The only other time I heard of this error was about a year ago on some iPhones, and an app update resolved it.
Are you running the latest app version? Are you running Beta? Is your Pan cam using up to date firmware? can you post your app version number and firmware version number?

1 Like

Hello and thank you for the reply.

I am on an iPhone running the latest iOS. The app is updated and two of my three cameras are ok. This one just says “Connection failed (error code:23)” when trying to view. I get notifications that there is movement, but I cant connect to the camera. The App (2.32.0 (20)) and Firmware ( are the latest for both.

This just started about 3 days ago.

1 Like

Thanks. That is interesting. I am out of town until Thursday, so I can’t test my Pan V2 on my iPhone (which I leave at home) with those same version numbers, but let me see if any of the @Mavens can try to duplicate the error if any of them have access to the same firmware and App version. I am thinking it may be some kind of iOS app bug since that’s what it apparently was a year ago when some people had error code 23 occurring, and you are saying that it is still sending you notifications, etc, which indicates the camera seems to be working in general…we’ll see if anyone else can duplicate it and then check if it works okay on Android or a different iOS version so we can report it to the devs.

If you happen to have access to any android device you can use to try logging into the Wyze app (maybe an old phone, or spouse’s phone or something), I’d be interested in hearing if you’re able to view the camera through that device instead. Alternatively, if you have someone with Android, you could try “Sharing” the Pan 2 to them temporarily and see if they are able to view it using android on their Wyze account. That would tell us if what you are experiencing is definitely an app version issue on iOS as it was last time. You can always immediately disable the “sharing” that camera after checking if they can see it on an Android device, so you’ll maintain full control of the camera. I just think it would be interesting to verify that hypothesis. --it’s understandable if you don’t check it though.

You can also always contact support and see if they have some troubleshooting steps to help resolve it. I am just guessing that it is an app-side issue here as it was the last time I heard of this error code come up.

1 Like

Just a thought. Log (not simply close) out of the app. Then log back into your account.


Probably can’t hurt to try rebooting the camera and the phone too.

Thanks for the thought. I just tried but still getting the same error.

1 Like

I will restart the device when I get home. Since it is only 1 of three acting up, I am betting it is something simple.

1 Like