Wyze Community Forum Feedback

Sometime within the last 24 hours, it seems that posts with links in them are being deleted.

I am going to put a link in this to see if it causes the post to be deleted.

The link is the last post I had that had a link in it.


BuckEye… if you are referring to @K6CCC’s post, here’s what happened…

If you paste a URL as plain text in the forum, there’s a bug that causes it to garble the display as it tries to insert some kind of preview. The main text of the post becomes unreadable. Instead, you need to use the Insert Link button, as you have done. I tried to edit @K6CCC’s post to correct this and the forum ended up making it vanish. Another bug, which is being investigated.

This is a test of sorts.

I’m typing this comment on my iPad to see if I MUST use the forum toolbar to apply boldface (and italics) or if I can do so with the same result by using the native text editing/formatting capability built into iOS. At some point in the past, when NOT using the forum toolbar to apply formatting, plain text HTML code for boldface (and italics) would appear in the comment. I’ll test both methods below. If the words “Test using” appear in bold using both methods, then the problem has already been fixed.

Test using the forum toolbar (above) to apply boldface …

<b>Test using</b> iOS text editor to directly apply boldface …

Not yet fixed

Update: The URL display bug is browser dependent. It affect Chrome on Windows and macOS and Safari on macOS. It does not affect Internet Explorer on Windows nor Firefox. I have not tested on any mobile device browsers.

However, you can use Cmd/Cntrl-B for bold and Cmd/Cntrl-I for italic on a computer. Those seem to work. At least they do for me using Safari.

Hey, what happened to “Tips on Tuesday” on YouTube, missed Tuesday, May 22???

on a hiatus right now but Gwendolyn will be back soon enough!

Oh good, thanks