Wyze Cam Pan v3 - Does not return back to home position

@carverofchoice Thanks for posting it there. Voted.


Got a firmware update today (I am on beta testing program), but that did not make any difference :frowning:

1 Like

Any updates on solving the return home ? firmware wise or solution wise? Thanks

Still buggy.

Last firmware update threw off the single waypoint set on each of my 2 cams. I had to physically rotate one camera back to desired position as app rotation reached the end of range about 30 degrees short. The second camera after update needed a waypoint alignment, but was doable within the app. I then reset the waypoints and detection zones. Alignment issues also happened with an earlier firmware update. Both are now on version

Recently, I adding a second waypoint on one cam and set up the detection zone on the primary view I monitor. Tracking is set to off. The following day I found the cam had moved to the second waypoint. I set it back to primary and rechecked the detection zone was in fact active. It moved back again on its own to the second waypoint. I then deleted the second waypoint and saved, located the cam to the only waypoint and shortly it returned to the deleted waypoint. It repeated this movement each time I moved the cam back to the single waypoint. I was able to get it to stop relocating to the phantom waypoint only after deleting the single desired waypoint and then adding one back in.

Connectivity is also suspect. One of the pan cams shows two bars of signal and has required a power cycle twice to reestablish connection. It replaced a Wyze Cam V3 which never had connection issues in this location.

Not sure how much longer I’m going to run this experiment. I do not recommend the Pan Cam V3 at this time to friends and family using Wyze Cams.


This issue tells me not to mount one where it is hard to physically access the camera…i would hate to have one 30 feet high and have a problem.


This is the latest update for this week:

1 Like

I’ve also found that if you reach the “end of rotation” issue when it’s not at the end, there’s a “reset camera” button in the app what will reset the limits. Saves you from physically rotating the cam by hand.

And yes, I’m no longer a beta tester (that ran out a long time ago) and am on the most recently released versions of both the app and the firmware and this is VERY frustrating. I’ve had Wyze cams since they first started (literally within 6 months of their first release) and this is about the most frustrating thing I’ve seen so far.

Can I become a beta tester AGAIN?

Reset position might as well be a crosswalk button. It was the first thing I tried and had no impact. It took a hand turn to restore the desired starting point.

Interesting then. It’s worked for me so far. I’ve not had to rotate mine by hand yet. Maybe a different issue then? A different bug?

i would not move the camera by hand. sounds like a stripped gear waiting to happen.

1 Like

I am on Android Beta which is significantly different than the way iOS handles it. I think it is handled thru TestFlight?

If there are Beta Tester positions available, anyone can sign up.

I rejoined the beta testers… I am now at 2.39.0 (16). We’ll see if that helps this my PC V3 any…

On Fix It Friday thread they posted this:

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

We are working on resolving this problem with the manufacturer. We’ll share updates here as we progress!

This doesn’t sound good. It could be a hardware problem. If I have to guess, most likely motors are skipping steps. I wonder if it is select cameras or all of them, and if Wyze will offer an exchange if it turns out to be a manufacture issue.

1 Like

Same issues here. Disable certain detection zones, but after chasing something in the yard it returns to to the home position only 10-20 degrees off left, right, up or down. Center of my yard is the home point. I’ll often wake up to find it staring at the eastern property line.

How interesting you guess that is the issue. Check out what the latest beta firmware for it says it fixes. This just came out Yesterday (Monday):

Anyone interested in seeing if this fixes it for you, you can enroll in beta testing for the Pan V3, install this firmware and see if it resolves your issues. Otherwise, it will hopefully pass beta testing and be released to the public firmware tract for everyone soon.


I have my PanV3 cams in the Beta. Preliminary test results are showing improvement:


that is encouraging.

1 Like

Hi shah, thank you for sharing the detailed issue with us! We did found there are some play errors within the motors in certain moving directions. We have released a new firmware of to fix it and it is under the beta testing. Do you mind to join our Pan v3 Beta program, try it and let me know if this new firmware works in your case? Many thanks!

To join the Pan v3 beta program, in the Wyze app, click Account > About > Beta Program > Edit > Select the Wyze Cam Pan v3 from the list.

1 Like

Hi SlabSlayer, we have released a new firmware to improve this issue. Do you mind to join our Pan v3 Beta program and try it? Please let me know if the issue still exists in your case after updating. Many thanks!

To join the Pan v3 beta program, in the Wyze app, click Account > About > Beta Program > Edit > Select the Wyze Cam Pan v3 from the list.

1 Like

Thank you for the reply @WyzeXiZ.

My PanV3 have all been in the Beta Program since installed and are currently running ß v.

The update initially appeared to help the situation, however after a full day of normal use, the cam home position was altered by nearly 2 DZ Blocks upward.

I am continuing to test. I will try to get before and after DZ screenshots for comparison in the daylight tomorrow.

This, and additional issues, were left in the Wyze Cam Pan v3 & Sense Hub Firmware Beta Test 2/13/2023 Beta feedback thread.