Wyze Cam Pan v3 - Does not return back to home position

Has Wyze acknowledged this issue? This is a big dissatifier for me.

I returned mine to Amazon and replaced it with 2 of the Wyze OG cameras. They work perfect. I don’t have time to screw with something that doesn’t work as it was intended.

1 Like

Definitely frustrating. The drift from a waypoint needs constant fiddling to realign and the detection zone is not reliable.

This weekend I found my driveway camera had chased a vehicle outside the detection zone down the road and it failed to return to the waypoint. It would tilt a few degrees from the app, but could not rotate.

I then checked my backyard cam that had tracking off and sure enough it too was frozen in place and would not tilt at all, or rotate more than 20 degrees. Turned out blowing snow was enough to gritty up and restrict/stall movement. Rotation by hand cleared the gritty ice that packed in between the moving surfaces of both cams and app control was possible again.

Weather-wise the temp was in the teens and the snow was fine and dry with gusty winds. Perhaps beta testing was a summer only event, because there is no way these are going to work well during winter months in snow country. Enough winter ladder work for now, Tracking is turned off and I’m not using pan or tilt controls until fair weather returns.

1 Like

Thanks for asking thus. I am concerning purchasing one and wondered how that worked. Sounds like a bug that still needs to get fixed. Typical!

I see you’ve only been here a few years.
Wyze routinely releases products that work somewhat, pass a modicum amount of testing, (no fatal injuries may be a major concern). Then they sell it at a low price and try to fix the remaining problems.
When I first got my Cam Pan V3’s they would not load on the old app, and my prime display is my 10" Samsung Galaxy which I bought shortly before they released version 2,5 or 3.

The older V2’s, original Pan, Pan V2, and V3’s all displayed fine. (about 40+ working cams)

So I upgraded my app on my Android phone and figured I’d have to limp along with using that for my Pan Cam V3. Then lo and behold they showed up on the old app in a group.
Don’t show up as individual, can’t select them on the old app, but at least I get the group window, until they break the code again.

I have reported this issue in this month’s Fix-it-Friday thread. If this issue is affecting you, consider voting on the issue to show Wyze it is still actively affecting your experience:


@carverofchoice Thanks for posting it there. Voted.


Got a firmware update today (I am on beta testing program), but that did not make any difference :frowning:

1 Like

Any updates on solving the return home ? firmware wise or solution wise? Thanks

Still buggy.

Last firmware update threw off the single waypoint set on each of my 2 cams. I had to physically rotate one camera back to desired position as app rotation reached the end of range about 30 degrees short. The second camera after update needed a waypoint alignment, but was doable within the app. I then reset the waypoints and detection zones. Alignment issues also happened with an earlier firmware update. Both are now on version

Recently, I adding a second waypoint on one cam and set up the detection zone on the primary view I monitor. Tracking is set to off. The following day I found the cam had moved to the second waypoint. I set it back to primary and rechecked the detection zone was in fact active. It moved back again on its own to the second waypoint. I then deleted the second waypoint and saved, located the cam to the only waypoint and shortly it returned to the deleted waypoint. It repeated this movement each time I moved the cam back to the single waypoint. I was able to get it to stop relocating to the phantom waypoint only after deleting the single desired waypoint and then adding one back in.

Connectivity is also suspect. One of the pan cams shows two bars of signal and has required a power cycle twice to reestablish connection. It replaced a Wyze Cam V3 which never had connection issues in this location.

Not sure how much longer I’m going to run this experiment. I do not recommend the Pan Cam V3 at this time to friends and family using Wyze Cams.


This issue tells me not to mount one where it is hard to physically access the camera…i would hate to have one 30 feet high and have a problem.


This is the latest update for this week:

1 Like

I’ve also found that if you reach the “end of rotation” issue when it’s not at the end, there’s a “reset camera” button in the app what will reset the limits. Saves you from physically rotating the cam by hand.

And yes, I’m no longer a beta tester (that ran out a long time ago) and am on the most recently released versions of both the app and the firmware and this is VERY frustrating. I’ve had Wyze cams since they first started (literally within 6 months of their first release) and this is about the most frustrating thing I’ve seen so far.

Can I become a beta tester AGAIN?

Reset position might as well be a crosswalk button. It was the first thing I tried and had no impact. It took a hand turn to restore the desired starting point.

Interesting then. It’s worked for me so far. I’ve not had to rotate mine by hand yet. Maybe a different issue then? A different bug?

i would not move the camera by hand. sounds like a stripped gear waiting to happen.

1 Like

I am on Android Beta which is significantly different than the way iOS handles it. I think it is handled thru TestFlight?

If there are Beta Tester positions available, anyone can sign up.

I rejoined the beta testers… I am now at 2.39.0 (16). We’ll see if that helps this my PC V3 any…

On Fix It Friday thread they posted this:

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

We are working on resolving this problem with the manufacturer. We’ll share updates here as we progress!

This doesn’t sound good. It could be a hardware problem. If I have to guess, most likely motors are skipping steps. I wonder if it is select cameras or all of them, and if Wyze will offer an exchange if it turns out to be a manufacture issue.

1 Like

Same issues here. Disable certain detection zones, but after chasing something in the yard it returns to to the home position only 10-20 degrees off left, right, up or down. Center of my yard is the home point. I’ll often wake up to find it staring at the eastern property line.