Wyze Bulbs slower after router change

I swapped out my wifi router tonight. Same SSID, same password, different subnet ( instead of

Now when I toggle a Wyze Bulb setting (on or off, brightness, color) via the Wyze app or Google Home, it takes several seconds for the bulb to react. It used to be almost instantaneous.

I’m going to try changing the subnet back, but is there anything else that could be causing this?

My hypothesis is that previously the Wyze app / Google Home were able to communicate with the bulbs directly on the local network on my old router, but now they have to send the API requests via Wyze servers on the internet which would explain the added latency.

Doesn’t quite make sense because the commands always come from the Internet server to which the bulbs have phoned home. Hmm.

Today the bulbs are being responsive again. I didn’t change any router settings.

Maybe it wasn’t related to the router after all and the Wyze servers were just being slow. :man_shrugging:

1 Like