Wyze bulbs not connected to the internet

Neither of my bulbs are connected to the cloud. Both used to work just fine

1 Like

I have a couple that do that every once in a great while. I just have to turn them off for a few seconds and back on manually (with the switch). They reconnect fine after that.

I’ve tried that a couple times and it hasn’t worked. I suspect there is some problem at their server because it has never happened before and both my lights are having the same problem

That’s odd. I’m not having any issues with my bulbs. They’re all connected and working.

They still work?

I tried to reinstall 2 2019 bulbs and they cannot see the bulb network on Android or iOS.

All but one of my 2019 bulbs are still working. They lose connection occasionally (as do the new bulbs) but I’ve only had one stop working altogether. Not even as a dumb bulb. But I blame my fixture possibly for that. That one failed about a month ago and I replaced it with the newer version. So time will tell.

1 Like