Wyze Bulb Color, Plug Outdoor Firmware Beta Test 1/24/2022

Here is my Color Bulb update experience with 11 Color Bulbs.
6 Color Bulbs updated without a problem from to 429.
1 Color Bulb required 4 tries from 415 to 429.
2 Color Bulbs required 8 tries from 415 to 429.
1 Color Bulb required 9 tries from 415 to 429.
1 Color Bulb has still not updated after more than a dozen tries from 339 to 429.

These are the same bulbs that I went through HELL with during the last firmware update.
Some may say this is just coincidence. However, I am leaning toward date of manufacture.
I have tried the factory reset per Brenda from March 3, 2021 with no success.

Also, it may be coincidence, but the same 6 bulbs that updated flawlessly did so during the prior firmware update to 415.

If there is a hint of a pattern, here are the MAC addresses of the problem Color Bulbs.

Here is some other facts about these bulbs.
– They are not connected to a dimmer.
– I have tried other sockets.
– Power loss recovery set to “Turn the light on”.
– These are part of the 12 I pre-ordered when they were first released.
– I have no sharing on these bulbs or any other Wyze product.
– I have deleted the bulb and reinstalled. (Connects without a problem).

Note: One of the bulbs not listed in the pre-order of 12 bulbs has been verified by Wyze support as defective and will be replaced at no cost. That bulb would not power up at all.

If someone has other ideas for me to try; I am all ears. PLEASE HELP!!!

Not sure if this helps but I was having issues FOREVER, until I did each bulb seperately on a simple lamp instead of connecting to my lighting fixtures on the walls (which are several lights controlled by one light switch). For whatever reason this worked like a charm- after connecting each bulb in the desk lamp, I would just turn it off, unscrew it and move it to the lighting fixtures in the walls in my home.

When I attempted to upgrade, I did just as you were doing. At this point I have given up the fight and will deal with one bulb that refuses to update. Furthermore, the troublesome bulbs are just going to require persistence with future upgrades. I am convinced that I got a bad batch of bulbs and will just have to live with it. I have had far worse things happen in my life.

That being said, I believe most of the products that WYZE releases are not ready for primetime and will refrain from purchases of pre-orders.

Finally, don’t even get me started on the WYZE car. I will post that in another section of the forum.

Bulb Color is brand new out of the box. Firmware won’t update, despite power cycling and re-adding device (including on/off three times to have it Factory reset). Signal is full three bars and phone is right next to bulb. Tried changing color settings then re-upgrading. Nothing worked. This is for color bulb firmware (from Phone is Android Pixel 6 fully updated. Submitted log id: 493644 to support. Sick of troubleshooting so I might just wait until next firmware version is out and maybe it updates better…

1 Like

Let us know how the support works out.

OMG got it to work for both bulbs! Turn off the light first within the app before updating firmware!
Exact steps:

  1. Via app; Tap on the color bulb.
  2. Tap the off button which is just to the left of the “brightness” slider.
  3. Tap “Settings” > “Device Info” > “Firmware Version” and run the update.
    Voila! Worked!
    Figured this out by accident; that is, not from help from support. Support seems to just default to warranty replacing the bulb. They will not do in depth troubleshooting.
1 Like

After months of trying to figure out the problem with updating the firmware, I have it.

  1. The update will not work consistently on a mesh network.
  2. The update works flawlessly using a separate 2.4 GHz network. (A cheap router is all you need)
  3. After you update the firmware, delete the bulbs from the Wyze App.
  4. Reinstall them on the mesh network and they will work fine.

I am fairly certain that I will have to do the same thing to one of my V3 cameras.

1 Like

Please, read my last post.

Not working with mesh is pretty crazy… shouldn’t be an issue. My Wyze network is plain vanilla 2.4Ghz, no repeaters, no mesh. So maybe that’s why I didn’t have a similar issue.

You’re probably right about having a vanilla network. I tried the same procedure with the cam and it worked flawlessly as well. There was mention of the updates not handling more than two DNS entries, but that was not my case. I can live with this although it is twice the work to update firmware.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.