Wyze app RC Test 3/10/2022

Did the install and works like a champ. Appreciate the quick turn around. Went through all camera’s and they seem to be functioning well.

Will do additional verification shortly.


This is really great!
Not only did I actually get this Beta update (I haven’t been able to get the last few), and everything seems to be functioning as intended, but I love this update:

How cool is it that we just got a Fix-It Friday fix in this update! See this Fix-It Friday report the Fix-It Friday 2/25/22 thread:

I noticed because this was one of the things I submitted as an issue in Fix-it Friday, and here is the fix for it already! Fix-It Friday has definitely made a difference. I am really happy about this update. :slight_smile:

Tested and works right as intended. Thanks Wyze team!


WCO still not working so rolled back to 2.28 again on IOS. I was using (22) and not (19)

Log: 496520

Please give useful information. What’s not working?

1 Like

Android and iOS updated without issue. Will report back any findings of functionality.

1 Like

Image just hangs at 3 of 3 and never loads.

1 Like

I just tested my WCO on Android and iOS. It live streams without issues for me. Have you tried rebooting the camera and/or Base Station?


My WCOs both worked on Android and iOS updates on the Wyze App.
They are also streaming on Alexa

WCO FW4.17.3.93
Base FW

If device reboots do not work, at earliest convenience try restarting your Router/WAP.


Great suggestion. BTW: The WCO and Base FW is the same I am running. @Simple , are you running the same FW Versions?

All on the latest beta firmware… two different locations,… two different ISPs. Rebooted one router…same behavior

Here is the weird thing

I have 3 cameras on one (one WCO had died a while back)

I have 4 on the other… discovered only one camera works on each WCO. Roll back to 2.28… all is well

Curious to hear if @mike1nyny in other thread is still having the same issue as well

1 Like

That is interesting. I only have one WCO on the Base and another WCO with another Base. Wonder if it is related to the number of WCO’s on a base station.

@R.Good , how many WCO’s do you have connected to your Base?


1 Like

Well that shoots down that theory. :slight_smile:

Yep, same thing. It will find one outdoor camera, but not the other. It will sometimes label the cameras wrong too, labeling one as the other.
2.28 works fine.

Ok… I thought I was seeing things… I’ve seen that wrong labeling of cameras too

Seeing some very odd things in regards to Cam X licensing
I have the unlimited cam plus and have had legacy person detection / CPL since original offering

Wyze V2 Camera FW

  • Android: 2.29.0.b112
  • iOS: 2.29.0(22)

LOG ID for V2 and Android 497415
LOG ID for V2 and iOS 497417

On Android and a V2 camera I have CPL ON but the Camera thinks it is Cam Plus

On iOS More cameras that are on Cam Plus are showing up in CPL, but I have no person detection available in notifications. Nor is the Cam plus icon highlighted like on Android.

Regardless of how it is set… I am getting no Person detections on this camera.

I have tested the WCO, V3, Pan Cam V1&V2 switching from Cam Plus to Cam Plus Lite. All but the V2 seem to working as expected.

UPDATE: Also seeing the same issue on a V2 with FW and Android Production v2.28.2(111)
LOG ID 497445


Log Submitted: 497389
App Version: 2.29.0 (b112)
Cam v2 FW Version:

I was doing some performance testing for @Customer and notice that my Cam v2 on CPL is not sending notifications nor is it putting anything in the events area. I tested with Person, Person and All Motion, and even just all motion for both Detection and Notifications. I received no Alerts.

Note: My Cam v2, not on CPL, is notifying me as expected. It is using Cam Plus and is running the same FW as the one on Cam Plus Lite.

This testing I was doing is located here:


Android Testing Only

I can confirm I see the same thing as @R.Good. In addition, If you toggle off “Detects Person” in the Notification area, the Cam Plus Setting for Person Detection is also turned off. I do like this feature as you can then make changes easier and faster.

Further reviewing of this makes me believe this is set like this since Cam Plus Lite is part of the Cam Plus environment. I just tried to enable another Cam Plus option like Package and it would not let me set that option.


Confirming no Person Detection as well.