Wyze App 2.22+ Released - 7/28/21

I Have the same issue with the new update!

What numerical error code are you receiving?

I have over 30 devices and have been having serious issues with the last few updates. I’ve sent logs but I don’t have time to contact wyze for each one. If I did that it would take all day and night. I’m currently in bata software but just opted out to get on more stable firmwares. Main problem is every afternoon random devices go offline. And I know what is normally said, “restart the app, restart the devices, check your WiFi, pull the sd card to get the other log file.” Do you know how much work that is to do daily plus if I’m not home that doesn’t help. I’ve done those when I’m home the first few days but hasn’t worked yet. It’s not my WiFi because everything else is working perfectly.

Looks like you made the right choice opting out of beta.

What is Beta Testing ?
Second level, external pilot-test of a product (usually a software) before commercial quantity production.
At the beta test stage, the product has already passed through the first-level, internal pilot-test (alpha test) and glaring defects have been removed.
But (since the product may still have some minor problems that require user participation) it is released to selected customers for testing under normal, everyday conditions of use to spot the remaining flaws.

2 Likes

Yes, Beta isn’t new features so much as it is bug-chasing. If bug-chasing interests you, then we’d love to see you running Beta software and firmware. If not, production releases are much more stable.

Also, Support can’t help you with Beta issues. To report those issues you need to post in the Beta section under the Beta software or firmware’s release notice. And that should be detailed with a log.

So definitely opt out of Beta if you want a more stable environment.

3 Likes

I hope this can be answered definitively. Or at least suggestively. :slight_smile:

@WyzeGwendolyn ?
 
/edit
 

Source

1 Like

Having same issue

Just ordered a 2021 Fire HD 10 which is on sale @ HSN. Though will keep using the old one @ kitchen streaming 4 cams while cooking😸 till the old app becoming incompatible with future cam firmwares, hopefully not.

https://www.hsn.com/products/amazon-fire-hd-10-2021-32gb-tablet-with-app-and-case-vo/20192430?irclickid=QIT1lzSWexyLWgq3nK2jWxo7UkBUdRx1RXAI2Q0&irgwc=1&utm_source=impact-Slickdeals_LLC-&utm_medium=affiliate&utm_campaign=HSN&utm_term=QIT1lzSWexyLWgq3nK2jWxo7UkBUdRx1RXAI2Q0&utm_content=10451-606955-Affiliate

2 Likes

Oh, that’s a good price :+1:

2 Likes

THE ERROR NUMBER IS: (DEVICE IS OFFLINE - ERROR CODE 90)

I have the same error with 4 wyze cam v3, i am tired of it, i’ve made the cold reset, power cycle, try to re establish an old firmware version through micro sd memory card and nothing get resolved, please somebody from Wyze help us out, evidently is an error caused by the latest firmware update.

1 Like

I kept checking on the app store and found an update that fixed this problem. Go download the latest update. The app will not prompt you, you have to go get the update from the app store.

I called in to Support on Friday and a very nice guy told me they are aware of the problem and logged my issue. Unfortunately, there was absolutely NO FOLLOW UP by the company to let me know that there was a fix. So I wanted to let you all know to proactively download an update if you’re having issues with the firmward update fro m7/2821.

1 Like

looks like it’s time for me to unload all of my wyze cams… your last few updates really screwed up my cameras ( the dreaded yellow light - tried everything including flashing the camera ) , lucky for me I was able to take it back to Home Depot get my money back…

1 Like

good luck I can never get a follow-up from tech support

Hello Lyndie, thank you for your recommendations, but checking out my current firmware is 4.36.2.5 and the latest version is the same, so i’ve try to flash the firmware with the microsd memory and nothing happen at all, the 4 cameras still keeps the red light in front, without accepting routines of RESET the camera, or power cycle, neither flash the firmware, so i’ve try everything,…

i recently spoke with Amazon in order to return all the 4 cameras if someone of Wyze Support doesn’t help me…

made mistake of updating watch47 firmware, Now its bricked AND the scale won’t pair

Same here, my cameras show offline or error on the first screen because I have them in 2 groups, home and business but, when I open them to watch each one, except for one, they’re working fine, just try to restart one by one, it worked for me.
I’m using Android 9, my sister had the same issue on iOS.

Thank you pitmaster, but i’ve try everything one by one, deleting the cams, but the 4 cams itself doesn’t boot, it’s something weird but true, i’ll try something a guy yesterday wrote, about flashing the firmware to restart but with another steps, because i did flashing firmware already…, but lets try again…if it’s not, i’m done with this

1 Like

Sorry to read that. :disappointed_relieved:

same thing happened after last update, just wait for them to get their act together, took 2 weeks last time. Then resetting Android communications ( WiFi, blue tooth etc ) may get you back in business

Having this issue as well. Contacting wyze support has done nothing other than suggesting that I get new cameras. Kind of frustrating.

1 Like