Wyse thermostat - really off

I have installed the thermostat in my cabin. When I leave I want the heat totally off. I set the unit to off, I have adjusted the emergency temp to none, I have set the thing as low as it will go and it is still keeping the cabin at about 49. Anyone know a way to have it NOT maintain a temperature unless turned on?

The furnace has a breaker? Open it.

Welcome to the Wyze community @cavesster!
You should be able to turn the system off by swiping up (in the app) and selecting “off” in the controls to turn off the system. You can also adjust the fan mode.

So u turn the breaker off.
How do you control the furnace remotely , say on your way to the cabin you want to turn on the heat??

Does this cabin even have wifi? OK, add a smart plug for the furnace.

@Brlepage, They say that the safety temperature overrides being off:

1 Like

A smart plug may be the way to go, but you need to check the voltage first!

Yes, of course. I was thinking of my own furnace which is on an independent 120V breaker.

What I found is when it reaches the set safety temperature, it will start up furnace and furnace runs until the set temperature you have programmed in the “ Home “ setting is reached. And will then continue to use home temp setting. It will not resume back to the thermostat off.

There is WiFi at the cabin. A smart plug wouldn’t help with maintaining a temperature above freezing.

Neither would turning the thermostat “really off”, which was the original request. On his old thermostat, he turned it off. That wouldn’t protect against freezing. A smart plug can do the same and turn it “really off”. A smart plug would allow him to turn it back on if he sees a weather forecast that calls for doing that.

You totally missed the point. I want to be able to heat the cabin before I arrive. Turning off the breaker defeats the entire purpose of the thermostat

I have done this and the thermostat keeps the cabin at 50


I tuned the safety temp to none and problem persists. Does stay in the off mode.

Of course there is wifi. I do not want to maintain the cabin above freezing when I am not there. I simply want to be able to turn on the heat 3 hours before I arrive.

Nope. Does not work. Hold the cabin at 50

This is a work around but I would prefer the thermostat to do what I want and go OFF when I set it to OFF and the safety temp to NONE. Very frustrating that it has been designed to try and out think the owner.

Of course I have wifi. No point installing an internet of things thermostat with no internet connection. Yes I could add a smart plug but that seems like a band-aid for a problem that resides directly in the thermostat. When I turn it off and set the safety to none it should go OFF. Not really asking for much here.

1 Like

You could adjust the temperature correction so that the thermostat thinks it is 10 degrees warmer than it actually is… Then at least it’s only heating to 40.

But yeah, I’m really tired of devices that think they are being smart by limiting my choices. Wyze needs to add overrides in the advanced settings that allow people to actually use their devices the way they want to use their devices. It needs to be hard enough to do that the average person isn’t going to accidentally do it, with a scary looking warning that pops up and asks if you are sure, and that wyze is not responsible for any damages that occur if you access these settings, but it should still give us the option of setting it up the way that fits our needs.

1 Like

Agreed. Thanks