Woc does't detect sd card

My WOC doesn’t detect the SD card in the base, can’t schedule recordings.

1 Like

Greetings @rusty58 and welcome to the Community Forum! :slightly_smiling_face:

The uSD card needs to be 8~32Gb and format in FAT32.

  • Remove the uSD from the Base or Camera to test in your workstation.
  • Format the uSD card FAT32 and un-check the default “Quick” option so it can mask out bad cells.

If you run into problems, recomend using This Standard Program to format.

1 Like