V3 Notifications Still Broken.. 1+ month later

Android push notifications are not functional on V3 cameras still 1+ month into reporting it on Discord, Support and now here… Am I the only one with this issue? Cannot not rely on these for security currently and this is frustrating… Events do appear within the Events page on the app, there are no push notifications for the V3 devices though…

-Android 11
-Wyze (was Beta originally when issue began)
-2x V3 Cameras on RSTP v4.61.0.3
-1x V3 Camera on v4.36.9.139 (new out of the box post issue)
-Came Plus Lite subscription
-V2 Cameras still notify without issue
-Notifications are enabled and not blocked as phone OS level.

  • Cameras are in different locations, all reporting 2/3 or 3/3 Wi-Fi bars.

What I’ve done:
-Power cycled Cameras
-Power Cycled Phone
-Cleared App Data and Cache
-Removed from Beta App and installed Production from App Store
-Toggle Notifications off/on, Toggle Event Recording off/on (Both on for Motion/Person)

  • Submitted Log info to support

Can anyone help with this?

Wyze Ticket 2093074

1 Like

Sorry about your issue, have you fully deleted the cams from the app and set them back up?

That is something I have not done, presuming the new out of the box one would cover that test scenario though?

Edit: Trying it now though.

Please report back on what that does. There are many others here in the forum who have recently developed notification issues on the V3 w\ CamPlus. There are a coupe other things to try if that doesn’t work.

1 Like

I’ll add to the troubleshooting list (though long shot based on your described symptoms):

I had a Cam Plus Lite licensing issue where cameras weren’t working properly. I’d suggest going into the settings and removing the cameras from their assigned license, save your settings, then re-add the camera to the proper license.

I had to do that after going through the Cam Plus Lite license setup even though it appeared properly in the UI (if memory serves).

1 Like

@IEatBeans @SlabSlayer Removing/Readding the V3 Camera worked on the Non-RSTP one, RTSP firmware still does not alert. Should not since that V3 non-RSTP is new it is on CamPlus Trial with no apparent way to remove the trial.

@RoboNaught I cannot seem to remove the lite licensing from Cameras from Mobile app or PC Browser.

1 Like

Currently the only way to remove CPL is by removing it completely from your account, and adding it back to specific cams. You can do this on the services page. https://services.wyze.com/

1 Like

@WyzeJasonJ Should be able to help you further, I think he’s tracking this issue.

To confirm, you’re saying remove the CPL all together and then re-add it followed by each camera again? I did not realize that was possible. was concerned if I removed it, then it would be gone forever.

I was under the impression I would just be grandfathered with CPL (3 cameras on CamPlus, 2 on Cam Plus Lite) but it didn’t work for me. I had to remove them and then go through the process of setting my own CPL price but I’m not familiar with the intricacies of the Wyze system so I’d screen cap what you have so you can make the case to Wyze if it does something wonky.

1 Like

Yes lots of people still having the same problem with no solution.

Please let me know if you figure it out. Here are other threads where we are still looking for solutions. It’s been a month for me.


okay, so it seems to be working again now. The last thing I did before resolution was to remove/re-add one of the RSTP V3s. which didnt resolve the issue imediately it seems, I hadnt gotten around to getting the 2nd RTSP V3 yet but since my last post I reset 1 RTSP V3 and the Production V3, now all three functional with notifications… Very odd… My only thought is that the first RSTP device was somehow affecting notifications for the other(??)

So to those of you still having issue, try to remove the V3s from your account then re-add them? Doesn’t really make sense to me at the moment.

edit: grammar

1 Like

I have a mix of v2 and outdoor cams and seem to be affected by this issue also.

Is this “issue” affecting notifications from your V2 or V3 cameras?

Yes, notifications just stopped from all of v2, outdoor and v1 pan.

If same problem as mine, my solution was to remove them an re-add. If you haven’t tried, worth a shot. I was ready to pitch them.

1 Like

Update… since about 6pm EST, I have been receiving all push notifications from V2 & V3 on iPhone 13. My AI notifications from CamPlus and regular “Motion” events.

Before I was only getting AI events pushed to phone, but no motion.

I have made NO changes at all… I hope this means they are fixing something on their side and we are finally getting this resolved. I’ll update if they stop working again.


I have noticed that the cameras work best out
Of the box old firmware! I am using them as
So. I think they are trying to add to many
Different devices and the V2 and V3 are unable
To handle it and it causes other problems!
Stay simple!