V3 cam states it is offline,

I lucked out, it worked for my two cams. Contact Wyze directly they seem to be very easy to work with, maybe they will warranty your items.

same issue with 1 of 3 V3’s.
Log# 422729

1 Like

I did what Mr engineer recommended and it worked.

Your warranty should be 1 year from. Date of purchase, try to log out of add then back in

Did not work… and I will say that have had Wyze cams for over 3 years now, so I am very familiar with the power cycle method. It is a task that is completed at least once a week on each of my cams… none of them hold the connection for more than a day or two, never have. This is new issue, I have always been able to reboot my router, remotely, or wait until I am able to power cycle them to get back online. This cam has been acting crazy , at first it showed it was offline, but I would get an alert , with a pic, but no video capture…, I am a cam plus member on all my cams, and haven’t had any benefit from it because none of the cams stay connected long enough to make ir worth it…

Did you post a log here for the Engineer looking into the issue?

I don’t understand why it is taking so long for the wyze developers to fix this.

Being a developer myself, the “best” bugs to have are “hard” bugs - meaning they stay in a failure state (intermittent bugs are a pain in the ass to fix because you often can’t see the failure as it happens so it’s harder to find the cause of the failure),

Because you can still view live video, but other functions are “blocked” because it “thinks” the camera is online - this indicates there is some type of a “flag” set in the camera that tells the wyze app if the camera is online or not. And for some reason this flag is getting out of sync with the actual status of the camera.

The temporary solution is modify the firmware in the camera so that it runs a “self-check” routine every hour or so and if the camera can access the cloud and everything seems like it is ok, then set the “flag” to be “online” - this way if the flag ever gets out of sync, it will get back in sync within the next hour after it runs it’s self-check.

The permanent fix is to modify the firmware so that it will log exactly when the flag was set to “offline” and exactly what caused it to do that. This should make it dead simple to see why it gets set to offline, then implement a fix so that it doesn’t go offline by mistake anymore.

But you were the guy who said power cycling would fix it, and then said logging out would fix it. Leave it for the professionals, who probably have far more things on their plate, lol.

Why are you wasting everyone’s time by making a post that doesn’t help anyone?

I am just trying to help other users by taking the time to post what worked for me, and if that doesn’t work, I reposted another method that worked for someone else.

And, apparently I know more than the “professionals” because this bug would have been fixed by now if I were working on the firmware.

I was able to get my V3 to reconnect after a simple unplugging it, waited 30 or so seconds, plugged it back in, and it came online.
Let’s wait and see how long it takes for this to happen again.

Yes. I did three different times actually. I have not been able to get the cam online

It looks like my one Pan1 camera finally went ONLINE today without me doing anything!
It has showed offline since the last firmware update failed on it (Wyze pulled firmware 4.10.8.746).
It is my only Pan1 running 4.10.8.501. Sometimes you can just wait out a problem!
All I am waiting on now are my Wyze I-Health Covid test kits to come in (ordered on 12/27/2021).
Good luck everyone!

Yes – in the experience I had with this issue, my V2 did come back online by itself after a few weeks.

Hopefully they will put out a more permanent fix soon. :slight_smile:

431968 log #
Latest app and firmwares
Affecting 3 camera. That is one of them.

Mine fixed itself with the latest app update.

My V3 camera bought 6 months ago is showing Offline, but isn’t. I won’t accept a remote Restart command. My other 2 Wyze cams (Pan) in the same house on same WiFi are OK. House is currently unattended, so a fully remote solution is desirable. Log # 454631

My v3 camera did the same thing TWICE, and these are the two things that seem to fix it:

  1. A power outage at your remote house (fixed it the first time)
  2. Submit a log from within the app after you try to connect to it, then submit a support ticket (its a pain in the ass to do this part) - theres no gaurantee this will work, but when I did this, my camera went online within a day (fixed it the second time).

After fimware abd app update abfew days ago. sane problem.
Submitted log.

No correction from Wyze.

It is the way how Wyze server starting not recognize your camera.

log 454253

@MrEngineer - thanks for the quick reply

  1. I have a watchdog device at that house that I can remotely control to power-cycle the router or cable modem. I’ve power-cycle rebooted both several times and my V3 has continued to be Offline.

  2. I submitted a log from within the App ( log #454631) but looking around the Wyze site, I can’t figure out how to submit a support ticket.

  1. You need to power cycle the camera, and that’s where the power outage comes in handy.

  2. Thats why it’s a pain in the ass - the process to get to the support ticket page is not consistent.