V2 not zooming as far

So I noticed today that I can no longer zoom in as far on my v2 cameras. Is anyone else noticing this? Is this an app issue or a camera issue? It’s all of my v2s. I can zoom in a little bit but not nearly as well as I used to be able to

1 Like

Zoom is strictly a software function - lens is totally fixed for both focal length and aperture.

I had made a similar observation recently as well. From my observations, it is not limited to V2 cameras, but is only an issue on Android. I’ll post some screen captures in a few minutes…

Here is a comparison. v2.23.16 on both Android and iPhone

This is an issue with all of my wyze cameras I have been noticing it lately.
It only zooms in a little bit nothing like it should be

Has to be something in the more recent APP release(s). I’m still running Android v2.15.51 (and will continue to do so until the cameras die or Wyze ‘obsoletes’ it and makes it non-functional) and the zoom is as it’s always been.

Good reason to get my iPad back from storage.

Yes, I see it on my Android app, running on a current Fire 10 tablet. I can only zoom in a smidgen. Just enough to know it reacted. But it is no zoom. Not limited to V2s.

My iOS devices work fine.

So it seems it is an Android issue


Odd all my Androids are working the same and can zoom in without issue.
Android versions 10 & 11 on 5 devices

Yes, but I see varying degrees of impact above. Some are affected, but can zoom in further than I can. So maybe we are good on Android 10 & 11.

So I fired up my iPad to check on this, and there’s no difference compared my Android.

Maybe it depends on the gpu in use? iOS devices generally have better gpus. Maybe Wyze switched again to another Android software library and it impacted some of the Android devices again?

Remember the Wyze hardware video decoding fiasco? My Android devices weren’t affected, either.

I’m working on iOS 12 & 13. You on 14? Is your Android working? What version there?

Yes, this could be related to the 2.22 app switch. I’d bet they have a whole 'nuther set of compiling software to work with… Yep, sounds just like the Android Hardware Decoding Fiasco. That compiler library swap basically took Android Hardware Decoding away, so devices that weren’t very powerful all of a sudden could barely view a Live Feed.

I suspect something similar. I wonder with what component(s) this time.

1 Like

I have an old iPad Air and it’s on iOS version 12.5.4.

I use an old Samsung 8-inch S2 tablet running Android 7. My phone’s a little newer but I prefer the tablet’s slightly bigger screen.

@Canvas What do you mean by “Tap to zoom”? Tried tapping on the screen on both my Android, and my $#@%^& iPhone in both landscape and portrait. The only think a tap does is when in landscape, it brings up the icons to take a photo or video, mute the speaker, or to talk. Both are on version 2.23.16 (the latest beta as I type this).

Update: While I was typing this, a new version became available for the Android, so it is now 2.23.21 (iPhone still 2.23.16)
Now the zoom worked better on the Android than it did a few hours ago, but it still does not zoom in as much as the &%^$@# iPhone.
This is particularly the case when in portrait. BTW, the screen captures I posted earlier today were all in landscape mode.

You have to double tap to zoom

Awesome! I’m glad I’m not the only one having issues! I’m going this gets resolved pretty soon. I’m going to go ahead and submit a report

Got the change to the double tap. Thanks. Never knew that one.

And I got a story about the old directions. Several decades ago I’m going to a friend’s house while I was on vacation. We’re talking to each other over ham radio. He tells me watch for a big red barn. I spotted the barn all right, but I told him he was going to have to stop using that landmark because it was being torn down when I went by it.


Not a problem, then their future directions go "make a left where there used to be a big red barn*.