Unable to turn off color bulbs sunrise feature

Every morning at 6:15 my bedroom bulb comes on and gets gradually brighter. I don’t want this to happen. I checked all my settings and all timers, schedules, etc are off. Why is this happening? Has this happened to anyone else? I really want to find out how to shut off this feature. Thanks in advance.

Firmware Version V1.2.0.415 for APP version its iOS.

Check this Setting:

Go to the Bulb or group in question, go to Settings and tap on Sleep Routines. And check to make sure the settings are off. I will note that there was an issue related to the UI in iOS and it not truly representing what the setting is. For the most part, this has been corrected, but you could do the following as well: Even if those settings are off, turn them on, set a time and day, then back out to the main screen to ensure it saves. Then go back in and turn them off again, backing out to ensure it saves again.

This should take care of the issue.

Here are my screens:


Thank you. Its showing the routine is off but I will try following you instructions and see what happens. Thanks.

1 Like

Hopefully this will work for you as it has for me in the past, with other options. Have a Safe New Years

1 Like

What about the “Sun Match” setting? Does it have any impact on this?